<!DOCTYPE html><html lang="en-US" xmlns:og="http://opengraphprotocol.org/schema/" xmlns:fb="http://www.facebook.com/2008/fbml"><head ><meta charset="UTF-8" /><meta name="viewport" content="width=device-width, initial-scale=1" /><title>5 Tax Breaks You Weren’t Thinking of For Your Small Business - Ground Report</title><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Bitter%3A400%2C400i%2C700%7COpen%20Sans%3A400%2C400i%2C700%2C700i%7CLato%3A400%2C700%2C900%7CLato%3A900%7COpen%20Sans%3A400%2C400i%2C700%2C700i%7CBitter%3A400%2C400i&display=swap" /><meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/><link rel="canonical" href="https://www.groundreport.com/5-tax-breaks-you-werent-thinking-of-for-your-small-business/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="5 Tax Breaks You Weren’t Thinking of For Your Small Business - Ground Report" /><meta property="og:description" content="Small business owners everywhere know the importance of running a tight ship. Rent, labor, and operating costs all hit smaller companies the hardest, so keeping cash drainage to a minimum is key.   Tax breaks, deductions, and credits are crucial for keeping small operations afloat. As helpful as these can be, they also have a &hellip;" /><meta property="og:url" content="https://www.groundreport.com/5-tax-breaks-you-werent-thinking-of-for-your-small-business/" /><meta property="og:site_name" content="Ground Report" /><meta property="article:section" content="News" /><meta property="article:published_time" content="2020-03-29T02:12:26+00:00" /><meta property="article:modified_time" content="2020-03-29T02:12:29+00:00" /><meta property="og:updated_time" content="2020-03-29T02:12:29+00:00" /><meta name="twitter:card" content="summary" /><meta name="twitter:description" content="Small business owners everywhere know the importance of running a tight ship. Rent, labor, and operating costs all hit smaller companies the hardest, so keeping cash drainage to a minimum is key.   Tax breaks, deductions, and credits are crucial for keeping small operations afloat. As helpful as these can be, they also have a [&hellip;]" /><meta name="twitter:title" content="5 Tax Breaks You Weren’t Thinking of For Your Small Business - Ground Report" /> <script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.groundreport.com/#website","url":"https://www.groundreport.com/","name":"Ground Report","inLanguage":"en-US","description":"World News &amp; Opinions","potentialAction":{"@type":"SearchAction","target":"https://www.groundreport.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"WebPage","@id":"https://www.groundreport.com/5-tax-breaks-you-werent-thinking-of-for-your-small-business/#webpage","url":"https://www.groundreport.com/5-tax-breaks-you-werent-thinking-of-for-your-small-business/","name":"5 Tax Breaks You Weren\u2019t Thinking of For Your Small Business - Ground Report","isPartOf":{"@id":"https://www.groundreport.com/#website"},"inLanguage":"en-US","datePublished":"2020-03-29T02:12:26+00:00","dateModified":"2020-03-29T02:12:29+00:00","author":{"@id":"https://www.groundreport.com/#/schema/person/a5a6975fc42d862f0f67cde89548fbd6"}},{"@type":["Person"],"@id":"https://www.groundreport.com/#/schema/person/a5a6975fc42d862f0f67cde89548fbd6","name":"John","image":{"@type":"ImageObject","@id":"https://www.groundreport.com/#authorlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/2111cc67e0479292772052710e334039?s=96&d=mm&r=g","caption":"John"},"sameAs":[]}]}</script> <link rel="amphtml" href="https://www.groundreport.com/5-tax-breaks-you-werent-thinking-of-for-your-small-business/amp/" /><meta name="generator" content="AMP for WP 1.0.33"/><link rel='dns-prefetch' href='//www.google.com' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' /><link rel="alternate" type="application/rss+xml" title="Ground Report &raquo; Feed" href="https://www.groundreport.com/feed/" /><link rel="alternate" type="application/rss+xml" title="Ground Report &raquo; Comments Feed" href="https://www.groundreport.com/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="Ground Report &raquo; 5 Tax Breaks You Weren’t Thinking of For Your Small Business Comments Feed" href="https://www.groundreport.com/5-tax-breaks-you-werent-thinking-of-for-your-small-business/feed/" /><meta property="og:title" content="5 Tax Breaks You Weren’t Thinking of For Your Small Business"/><meta property="og:description" content="World News &amp; Opinions"/><meta property="og:type" content="article"/><meta property="og:url" content="https://www.groundreport.com/5-tax-breaks-you-werent-thinking-of-for-your-small-business/"/><meta property="og:site_name" content="Ground Report"/><meta property="og:image" content="https://www.groundreport.com/wp-content/themes/bel-canto/img/opengraph_image.jpg"/><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:site" content="@" /><meta name="twitter:title" content="5 Tax Breaks You Weren’t Thinking of For Your Small Business" /><meta name="twitter:description" content="Small business owners everywhere know the importance of running a tight ship. Rent, labor, and operating costs all hit smaller companies..." /><meta name="twitter:image" content="/img/opengraph_image.jpg" /><meta name="twitter:url" content="https://www.groundreport.com/5-tax-breaks-you-werent-thinking-of-for-your-small-business/" /><meta itemprop="name" content="5 Tax Breaks You Weren’t Thinking of For Your Small Business"><meta itemprop="description" content="Small business owners everywhere know the importance of running a tight ship. Rent, labor, and operating costs all hit smaller companies the hardest, so keeping cash drainage to a minimum is key.   Tax breaks, deductions, and credits are crucial for keeping small operations afloat. As helpful as these can be, they also have a [&hellip;]"><style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important}</style><link data-minify="1" rel='stylesheet' id='groundreport-css' href='https://www.groundreport.com/wp-content/cache/min/1/wp-content/themes/bel-canto/style-152e06f1da0cfe20b99d77dacf71df88.css' type='text/css' media='all' /><link rel='stylesheet' id='wp-block-library-css' href='https://www.groundreport.com/wp-includes/css/dist/block-library/style.min.css?ver=5.3.2' type='text/css' media='all' /><style id='wp-block-library-inline-css' type='text/css'>.has-text-align-justify{text-align:justify}</style><link data-minify="1" rel='stylesheet' id='contact-form-7-css' href='https://www.groundreport.com/wp-content/cache/min/1/wp-content/plugins/contact-form-7/includes/css/styles-da26797b89d9ddf9173011fa462075f3.css' type='text/css' media='all' /><link rel='stylesheet' id='font-awesome-css' href='//maxcdn.bootstrapcdn.com/font-awesome/4.6.3/css/font-awesome.min.css?ver=5.3.2' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='owl-css-css' href='https://www.groundreport.com/wp-content/cache/min/1/wp-content/themes/bel-canto/css/owl.carousel-142324c0efa933a72f0c5868dd01f5f4.css' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='owl-theme-css-css' href='https://www.groundreport.com/wp-content/cache/min/1/wp-content/themes/bel-canto/css/owl.theme-743ca705cce4731081436328a9d2da9a.css' type='text/css' media='all' /> <style id='jetpack_facebook_likebox-inline-css' type='text/css'>.widget_facebook_likebox{overflow:hidden}</style><link rel='stylesheet' id='wp-featherlight-css' href='https://www.groundreport.com/wp-content/plugins/wp-featherlight/css/wp-featherlight.min.css?ver=1.3.0' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='jetpack_css-css' href='https://www.groundreport.com/wp-content/cache/min/1/wp-content/plugins/jetpack/css/jetpack-b973ced85c8fd11e20d44df58da289be.css' type='text/css' media='all' /> <script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript' src='https://www.groundreport.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script> <script type='text/javascript' src='https://www.groundreport.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script> <script data-minify="1" type='text/javascript' src='https://www.groundreport.com/wp-content/cache/min/1/wp-content/themes/bel-canto/js/global-59429db6a6fdd13588361327a608b959.js'></script> <link rel='https://api.w.org/' href='https://www.groundreport.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.groundreport.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.groundreport.com/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 5.3.2" /><link rel='shortlink' href='https://wp.me/p6ADod-lSqB' /><link rel='dns-prefetch' href='//v0.wordpress.com'/><style type='text/css'>img#wpstats{display:none}</style><link rel="icon" href="https://www.groundreport.com/wp-content/themes/bel-canto/images/favicon.ico" /><meta name="google-site-verification" content="pbU8W2zkeWHIhW7cvDFT6KbKLKlH8MSEMIJJyBRc6KU" />  <script async src="https://www.googletagmanager.com/gtag/js?id=UA-105882686-22"></script> <script>window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-105882686-22');</script> <script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <script>(adsbygoogle = window.adsbygoogle || []).push({
google_ad_client: "ca-pub-8327782253380545",
enable_page_level_ads: true,
tag_partner: "genesis"
});</script> <style type="text/css">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</style></head><body data-rsssl=1 class="post-template-default single single-post postid-5214113 single-format-standard wp-featherlight-captions custom-header header-image header-full-width content-sidebar genesis-breadcrumbs-hidden"><a class="backtotop" href="#"><i class="fa fa-angle-up"></i></a><div class="site-container"><div class="announcement-bar"><div class="wrap"><span class="announcement">Turn this call to action on or off. Link this call-to-action to a page or your choice.</span><a class="announcement-button" href="">Click here</a></div></div><header class="site-header"><div class="wrap"><div class="title-area"><p class="site-title"><a href="https://www.groundreport.com/" title="Ground Report"><img src="https://www.groundreport.com/wp-content/uploads/2017/05/cropped-logo.png" width="300" height="" alt="Ground Report"></a></p><p class="site-description">World News &amp; Opinions</p></div><nav class="nav-primary" aria-label="Main"><div class="wrap"><ul id="menu-main-menu" class="menu genesis-nav-menu menu-primary"><li id="menu-item-5131046" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5131046"><a href="https://www.groundreport.com/category/business/"><span >Business</span></a></li><li id="menu-item-5131040" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5131040"><a href="https://www.groundreport.com/category/lifestyle/"><span >Lifestyle</span></a></li><li id="menu-item-5131041" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-5131041"><a href="https://www.groundreport.com/category/news-world/"><span >News</span><i class="fa fa-angle-down" aria-hidden="true"></i></a><ul class="sub-menu"><li id="menu-item-5131042" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5131042"><a href="https://www.groundreport.com/category/news-world/world/"><span >World</span></a></li><li id="menu-item-5131043" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5131043"><a href="https://www.groundreport.com/category/news-world/politics/"><span >Politics</span></a></li><li id="menu-item-5131044" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5131044"><a href="https://www.groundreport.com/category/news-world/opinion/"><span >Opinion</span></a></li><li id="menu-item-5131045" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5131045"><a href="https://www.groundreport.com/category/news-world/us/"><span >US</span></a></li></ul></li><li id="menu-item-5131047" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5131047"><a href="https://www.groundreport.com/category/business/media-and-tech/"><span >Media &#038; Tech</span></a></li><li id="menu-item-5131048" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5131048"><a href="https://www.groundreport.com/category/sports/"><span >Sports</span></a></li></ul></div></nav></div></header><div class="site-inner"><div class="content-sidebar-wrap"><main class="content"><article class="post-5214113 post type-post status-publish format-standard category-news-world entry post"><header class="entry-header"><h1 class="entry-title">5 Tax Breaks You Weren’t Thinking of For Your Small Business</h1><p class="entry-meta"><time class="entry-time">Mar 28, 2020</time> <span class="entry-meta-divider">|</span> <span class="entry-categories"><a href="https://www.groundreport.com/category/news-world/" rel="category tag">News</a></span></p></header><div class='post-share-container'><div class="post-sharing-icons"> <a target="_blank" href="http://www.facebook.com/sharer.php?u=https://www.groundreport.com/5-tax-breaks-you-werent-thinking-of-for-your-small-business/&amp;t=5 Tax Breaks You Weren’t Thinking of For Your Small Business " title="Share on Facebook!"><i class="fa fa-post-footer fa-facebook"><span>Share</span></i></a> <a target="_blank" href="http://twitter.com/home/?status=5 Tax Breaks You Weren’t Thinking of For Your Small Business-https://www.groundreport.com/5-tax-breaks-you-werent-thinking-of-for-your-small-business/ " title="Tweet this!"><i class="fa fa-post-footer fa-twitter"><span>Tweet</span></i></a> <a target="_blank" href="http://pinterest.com/pin/create/button/?url=https://www.groundreport.com/5-tax-breaks-you-werent-thinking-of-for-your-small-business/&media=&description=5 Tax Breaks You Weren’t Thinking of For Your Small Business " title="Pin it!"><i class="fa fa-post-footer fa-pinterest-p"><span>Pin</span></i></a> <a target="_blank" href="https://plus.google.com/share?url=https://www.groundreport.com/5-tax-breaks-you-werent-thinking-of-for-your-small-business/ "><i class="fa fa-post-footer fa-google-plus"><span>G Plus</span></i></a> <a href="mailto:?subject=5 Tax Breaks You Weren’t Thinking of For Your Small Business&amp;body=https://www.groundreport.com/5-tax-breaks-you-werent-thinking-of-for-your-small-business/" title="Send this article to a friend!"><i class="fa fa-post-footer fa-envelope"><span>Email</span></i></a></div></div><div class="entry-content"><p><span style="font-weight: 400;">Small business owners everywhere know the importance of running a tight ship. Rent, labor, and operating costs all hit smaller companies the hardest, so keeping cash drainage to a minimum is key.</span></p><p> </p><p><span style="font-weight: 400;">Tax breaks, deductions, and credits are crucial for keeping small operations afloat. As helpful as these can be, they also have a tendency to be overly confusing as well. Some of the most lucrative tax benefits are all the least-known, meaning plenty of business never even know to take advantage of them in the first place.</span></p><p> </p><p><span style="font-weight: 400;">Instead of spending hundreds of dollars or dozens of hours figuring out how to save money this coming tax season, take a look at these five overlooked tax breaks for small businesses:</span></p><p> </p><ol><li><b> 401(k) Benefits</b></li></ol><p><span style="font-weight: 400;">If you’re thinking about setting up a </span><a href="https://www.guideline.com/blog/small-business-guide-offering-401k-plan/"><span style="font-weight: 400;">small business 401(k)</span></a><span style="font-weight: 400;">, the recently passed </span><a href="https://www.forbes.com/sites/leonlabrecque/2019/12/21/the-secure-act-and-your-401k--ira-5-things-you-need-to-know-right-now/#2761a31e2ebb"><span style="font-weight: 400;">SECURE Act</span></a><span style="font-weight: 400;"> allows employers to claim tax credits if they are setting up a 401(k) for the first time. These credits can make a big difference during tax season for a small business.</span></p><p> </p><p><span style="font-weight: 400;">Eligible employers can now claim up to $5,000 per year for up to 3 years, depending on the number of employees enrolled. That’s up from $500 per year previously. The act also created a new tax credit of up to $500 per year to employers who start 401(k) plans with automatic enrollment.</span> <span style="font-weight: 400;">So the maximum tax credit for a new 401(k) is now up to $16,500 for three years.</span></p><p> </p><ol start="2"><li><b> Business Meals </b></li></ol><p><span style="font-weight: 400;">The next time you’re planning a client or staff meeting, consider having it over a bit of food. </span><a href="https://www.hrblock.com/tax-center/filing/adjustments-and-deductions/business-meal-deductions/"><span style="font-weight: 400;">Business-related meals</span></a><span style="font-weight: 400;"> can have up to 50% of their value deducted, so long as they comply with a set of standards.</span></p><p> </p><p><span style="font-weight: 400;">For a business-related meal to be considered deductible, it needs to have direct and obvious relevance to your company’s normal operations. A sales pitch, for example, would count, while a friendly, personal meal between two employees likely would not. </span></p><p> </p><p><span style="font-weight: 400;">You can also classify a business meal as a gift to your client. Client gifts can have up to $25 of their value deducted per client per year. In order to properly deduct a business meal, make sure you keep all receipts and preferably any relevant documentation that shows how the meal was related to your business. </span></p><p> </p><ol start="3"><li><b> Decay and Depreciation </b></li></ol><p><span style="font-weight: 400;">Most assets are subject to some kind of depreciation, and that loss in value can be written off on your yearly taxes. The actual figures for calculating </span><a href="https://turbotax.intuit.com/tax-tips/small-business-taxes/depreciation-of-business-assets/L4OStLQEL"><span style="font-weight: 400;">depreciation write-offs</span></a><span style="font-weight: 400;"> are quite complex, but a few basic pointers can help you through the process.</span></p><p> </p><p><span style="font-weight: 400;">Most business assets fall into three-year, five-year, or seven-year categories, the number of years intended to reflect how long each asset is going to be used over its entire lifetime. A simple calculation involving your asset’s category, purchase price, and salvage price will produce the amount you can write off at the end of each year, allowing you to save money as you continue to make good use of your purchases.</span></p><p> </p><ol start="4"><li><b> Moving Locations</b></li></ol><p><span style="font-weight: 400;">Moving offices can be an extremely cost-heavy process, but the financial benefits of entering new markets or expanding to a new location are often well worth the initial cost. Thankfully, many of the expenses associated with moving your business can also be initially written off, significantly easing the burden of a big move. </span></p><p> </p><p><a href="https://www.thebalancesmb.com/how-to-deduct-business-moving-expenses-398944"><span style="font-weight: 400;">Deducting a move</span></a><span style="font-weight: 400;"> is fairly simple for a business: the cost of moving any existing equipment or business infrastructure can be deducted, as can some of the costs of finding and securing a new office. For individuals, however, it’s not so simple. Employees who are not </span><a href="https://www.businessinsider.com/are-moving-expenses-tax-deductible"><span style="font-weight: 400;">active military personnel</span></a><span style="font-weight: 400;"> can no longer deduct moving expenses, though some states still allow moving deductions on state taxes. </span></p><p><span style="font-weight: 400;"> </span></p><ol start="5"><li><b> Home Offices</b></li></ol><p><span style="font-weight: 400;">In order to save money on operating costs or to accommodate the lifestyles of their employees, more and more businesses are adopting work-from-home policies. In addition to lowering expenses like office rent or heating, </span><a href="https://www.nerdwallet.com/blog/taxes/home-office-tax-deductions-small-business/"><span style="font-weight: 400;">home offices</span></a><span style="font-weight: 400;"> can also be deducted come tax season.</span></p><p> </p><p><span style="font-weight: 400;">While there are more complex calculations for individuals with larger or more complex home offices, most people will stick with the simple deduction: $5 per square foot, up to 300 square feet. Those opting for the more complex calculations should take note to document any repairs, utilities, or other expenses their home office incurs in order to deduct those properly. </span></p><p> </p><p><span style="font-weight: 400;">While some of these tax benefits might seem small, the money saved from them can make a big difference down the line. By taking the time to deduct the expenses listed here, you can save money better spent on growing your business for the future.</span></p></div><div class="shop-the-post"></div><div class="post-above-footer">Filed under: <span class="entry-categories"><a href="https://www.groundreport.com/category/news-world/" rel="category tag">News</a></span></div><div class='post-footer-container'><div class="post-sharing-icons"> <a target="_blank" href="http://www.facebook.com/sharer.php?u=https://www.groundreport.com/5-tax-breaks-you-werent-thinking-of-for-your-small-business/&amp;t=5 Tax Breaks You Weren’t Thinking of For Your Small Business " title="Share on Facebook!"><i class="fa fa-post-footer fa-facebook"><span>Share</span></i></a> <a target="_blank" href="http://twitter.com/home/?status=5 Tax Breaks You Weren’t Thinking of For Your Small Business-https://www.groundreport.com/5-tax-breaks-you-werent-thinking-of-for-your-small-business/ " title="Tweet this!"><i class="fa fa-post-footer fa-twitter"><span>Tweet</span></i></a> <a target="_blank" href="http://pinterest.com/pin/create/button/?url=https://www.groundreport.com/5-tax-breaks-you-werent-thinking-of-for-your-small-business/&media=&description=5 Tax Breaks You Weren’t Thinking of For Your Small Business " title="Pin it!"><i class="fa fa-post-footer fa-pinterest-p"><span>Pin</span></i></a> <a target="_blank" href="https://plus.google.com/share?url=https://www.groundreport.com/5-tax-breaks-you-werent-thinking-of-for-your-small-business/ "><i class="fa fa-post-footer fa-google-plus"><span>G Plus</span></i></a> <a href="mailto:?subject=5 Tax Breaks You Weren’t Thinking of For Your Small Business&amp;body=https://www.groundreport.com/5-tax-breaks-you-werent-thinking-of-for-your-small-business/" title="Send this article to a friend!"><i class="fa fa-post-footer fa-envelope"><span>Email</span></i></a></div></div><footer class="entry-footer"><p class="entry-meta"></p><div class="author-box"><img src="https://secure.gravatar.com/avatar/2111cc67e0479292772052710e334039?s=150&#038;d=mm&#038;r=g" width="150" height="150" alt="Avatar" class="avatar avatar-150 wp-user-avatar wp-user-avatar-150 photo avatar-default" /><div class="about-author"><h4>About John</h4><p><div class="all-posts"><a href="https://www.groundreport.com/author/justin/">View all posts by John</a></div><ul class="social-links"><li><a href="mailto:admin@search-ladder.com"><i class="fa fa-envelope"></i></a></li></ul></div></div><div class="related-posts"><h3 class="related-title">Related Posts</h3><ul class="related-list"><li><a href="https://www.groundreport.com/belarusian-young-front-siding-ukrainian-ultras-lukashenko/" rel="bookmark" title="Permanent Link toBelarusian Young Front Is Siding With Ukrainian Ultras Against Lukashenko"><img width="298" height="163" src="https://www.groundreport.com/wp-content/uploads/2017/01/flag-298x163-1.jpg" class="attachment-masonry-thumbnail size-masonry-thumbnail" alt="" />Belarusian Young Front Is Siding With Ukrainian Ultras Against Lukashenko</a></li><li><a href="https://www.groundreport.com/rep-la-malfa-says-massive-influx-of-illegal-immigrants-due-to-proposed-senate-amnesty-and-president-obamas-decision-not-to-deport-minors-crossing-illegally-into-the-united-states/" rel="bookmark" title="Permanent Link toRep. La Malfa says &#8220;massive influx of illegal immigrants due to proposed Senate Amnesty and President Obama&#8217;s decision not to deport minors crossing illegally into the United States&#8221;"><img width="600" height="381" src="https://www.groundreport.com/wp-content/uploads/2014/07/congress-1251380421271-600x381.jpg" class="attachment-masonry-thumbnail size-masonry-thumbnail" alt="" srcset="https://www.groundreport.com/wp-content/uploads/2014/07/congress-1251380421271-600x381.jpg 600w, https://www.groundreport.com/wp-content/uploads/2014/07/congress-1251380421271-298x189.jpg 298w, https://www.groundreport.com/wp-content/uploads/2014/07/congress-1251380421271.jpg 606w" sizes="(max-width: 600px) 100vw, 600px" />Rep. La Malfa says &#8220;massive influx of illegal immigrants due to proposed Senate Amnesty and President Obama&#8217;s decision not to deport minors crossing illegally into the United States&#8221;</a></li><li><a href="https://www.groundreport.com/ive-been-told-butterflies-fetch-good-luck/" rel="bookmark" title="Permanent Link toI&#8217;ve Been Told Butterflies Fetch Good-Luck"><img src="https://www.groundreport.com/wp-content/themes/bel-canto/images/related.png" alt="I&#8217;ve Been Told Butterflies Fetch Good-Luck" />I&#8217;ve Been Told Butterflies Fetch Good-Luck</a></li><li><a href="https://www.groundreport.com/u-s-partners-with-iceland-on-creating-strong-arctic-strategy-and-defense-policy-going-forward/" rel="bookmark" title="Permanent Link toU.S. partners with Iceland on creating strong Arctic strategy and defense policy going forward"><img width="600" height="398" src="https://www.groundreport.com/wp-content/uploads/2014/04/Four_F-15A_Eagles_from_the_199th_Fighter_Squadron_at_Naval_Air_Station_Keflavik-600x398.jpg" class="attachment-masonry-thumbnail size-masonry-thumbnail" alt="" srcset="https://www.groundreport.com/wp-content/uploads/2014/04/Four_F-15A_Eagles_from_the_199th_Fighter_Squadron_at_Naval_Air_Station_Keflavik-600x398.jpg 600w, https://www.groundreport.com/wp-content/uploads/2014/04/Four_F-15A_Eagles_from_the_199th_Fighter_Squadron_at_Naval_Air_Station_Keflavik-298x198.jpg 298w, https://www.groundreport.com/wp-content/uploads/2014/04/Four_F-15A_Eagles_from_the_199th_Fighter_Squadron_at_Naval_Air_Station_Keflavik-768x510.jpg 768w, https://www.groundreport.com/wp-content/uploads/2014/04/Four_F-15A_Eagles_from_the_199th_Fighter_Squadron_at_Naval_Air_Station_Keflavik-1024x680.jpg 1024w, https://www.groundreport.com/wp-content/uploads/2014/04/Four_F-15A_Eagles_from_the_199th_Fighter_Squadron_at_Naval_Air_Station_Keflavik-1200x797.jpg 1200w, https://www.groundreport.com/wp-content/uploads/2014/04/Four_F-15A_Eagles_from_the_199th_Fighter_Squadron_at_Naval_Air_Station_Keflavik.jpg 1715w" sizes="(max-width: 600px) 100vw, 600px" />U.S. partners with Iceland on creating strong Arctic strategy and defense policy going forward</a></li></ul></div></footer></article><div class="adjacent-entry-pagination pagination"><div class="pagination-previous">previous article: <a href="https://www.groundreport.com/5-resources-for-entrepreneurs-that-are-feeling-depressed/" rel="prev">5 Resources For Entrepreneurs That Are Feeling Depressed</a></div></div><div id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title"><span>Leave Your Comments</span> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/5-tax-breaks-you-werent-thinking-of-for-your-small-business/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://www.groundreport.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span></p><p class="comment-form-comment"><label for="comment"></label><textarea placeholder="Your thoughts" id="comment" name="comment" cols="55" rows="7" aria-required="true"></textarea></p><p class="comment-form-author"><label for="author">Name</label> <input placeholder="Your Name" id="author" name="author" type="text" value="" size="30" maxlength="245" /></p><p class="comment-form-email"><label for="email">Email</label> <input placeholder="Email Address" id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" /></p><p class="comment-form-url"><label for="url">Website</label> <input placeholder="Your Website" id="url" name="url" type="url" value="" size="30" maxlength="200" /></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Submit" /> <input type='hidden' name='comment_post_ID' value='5214113' id='comment_post_ID' /> <input type='hidden' name='comment_parent' id='comment_parent' value='0' /></p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="88eb8a3a29" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="55"/></p></form></div></main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar"><section id="lsi_widget-2" class="widget widget_lsi_widget"><div class="widget-wrap"><h4 class="widget-title widgettitle">Connect With Us</h4><ul class="lsi-social-icons icon-set-lsi_widget-2" style="text-align: center"><li class="lsi-social-facebook"><a class="tooltip" rel="nofollow" title="Facebook" aria-label="Facebook" href="https://www.facebook.com/groundreport/" target="_blank"><i class="lsicon lsicon-facebook"></i></a></li><li class="lsi-social-twitter"><a class="tooltip" rel="nofollow" title="Twitter" aria-label="Twitter" href="https://twitter.com/groundreport" target="_blank"><i class="lsicon lsicon-twitter"></i></a></li><li class="lsi-social-rss"><a class="tooltip" rel="nofollow" title="RSS" aria-label="RSS" href="https://www.groundreport.com/feed/" target="_blank"><i class="lsicon lsicon-rss"></i></a></li><li class="lsi-social-email"><a class="tooltip" rel="nofollow" title="Contact" aria-label="Contact" href="https://www.groundreport.com/contact-us/" ><i class="lsicon lsicon-email"></i></a></li></ul></div></section><section id="facebook-likebox-2" class="widget widget_facebook_likebox"><div class="widget-wrap"><h4 class="widget-title widgettitle"><a href="https://www.facebook.com/groundreport/">Find Us on Facebook</a></h4><div id="fb-root"></div><div class="fb-page" data-href="https://www.facebook.com/groundreport/" data-width="340" data-height="130" data-hide-cover="false" data-show-facepile="false" data-tabs="false"><div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/groundreport/"><a href="https://www.facebook.com/groundreport/">Find Us on Facebook</a></blockquote></div></div></div></section><section id="text-2" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Featured Article</h4><div class="textwidget"><div class="postlist-thumbnail"><a href="https://www.groundreport.com/unsecured-loans-require-high-credit-advantageous/"><img class="aligncenter" src="https://www.groundreport.com/wp-content/uploads/2017/07/unsecured-loans.jpg" /></a></div><h4 class="postlist-title">Unsecured Loans Require High Credit, But Are Advantageous</h4><p>&nbsp;</p></div></div></section><section id="custom_html-4" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"> <script id="mNCC" language="javascript">medianet_width = "600";
    medianet_height = "280";
    medianet_crid = "837877317";
    medianet_versionId = "3111299";</script> <script src="//contextual.media.net/nmedianet.js?cid=8CUX62G87"></script></div></div></section><section id="custom_html-5" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget">  <script id="mNCC" language="javascript">medianet_width = "600";
    medianet_height = "280";
    medianet_crid = "650635119";
    medianet_versionId = "3111299";</script> <script src="//contextual.media.net/nmedianet.js?cid=8CUX62G87"></script></div></div></section><section id="postlist-belcanto-2" class="widget widget-postlist-belcanto"><div class="widget-wrap"><h4 class="widget-title widgettitle">Popular Articles</h4><ul><li><div class="postlist-thumbnail"> <a href="https://www.groundreport.com/6-top-tips-effective-ielts-preparation/"> <img width="600" height="337" src="https://www.groundreport.com/wp-content/uploads/2017/01/6-Top-Tips-for-Effective-IELTS-Preparation-600x337.jpg" class="img-postlist img-responsive wp-post-image" alt="6 Top Tips for Effective IELTS Preparation" srcset="https://www.groundreport.com/wp-content/uploads/2017/01/6-Top-Tips-for-Effective-IELTS-Preparation-600x337.jpg 600w, https://www.groundreport.com/wp-content/uploads/2017/01/6-Top-Tips-for-Effective-IELTS-Preparation-298x168.jpg 298w, https://www.groundreport.com/wp-content/uploads/2017/01/6-Top-Tips-for-Effective-IELTS-Preparation-768x432.jpg 768w, https://www.groundreport.com/wp-content/uploads/2017/01/6-Top-Tips-for-Effective-IELTS-Preparation.jpg 950w" sizes="(max-width: 600px) 100vw, 600px" /> </a></div><h4 class="postlist-title"><a href="https://www.groundreport.com/6-top-tips-effective-ielts-preparation/">6 Top Tips for Effective IELTS Preparation</a></h4><div class="postlist-date">Jan 8, 2017</div></li><li><div class="postlist-thumbnail"> <a href="https://www.groundreport.com/vision-beyond-sight-sound-beyond-hearing/"> <img width="600" height="338" src="https://www.groundreport.com/wp-content/uploads/2017/01/apps-mobile-smartphone-600x338.jpg" class="img-postlist img-responsive wp-post-image" alt="" srcset="https://www.groundreport.com/wp-content/uploads/2017/01/apps-mobile-smartphone-600x338.jpg 600w, https://www.groundreport.com/wp-content/uploads/2017/01/apps-mobile-smartphone-298x168.jpg 298w, https://www.groundreport.com/wp-content/uploads/2017/01/apps-mobile-smartphone-768x432.jpg 768w, https://www.groundreport.com/wp-content/uploads/2017/01/apps-mobile-smartphone.jpg 800w" sizes="(max-width: 600px) 100vw, 600px" /> </a></div><h4 class="postlist-title"><a href="https://www.groundreport.com/vision-beyond-sight-sound-beyond-hearing/">Vision Beyond Sight, Sound Beyond Hearing</a></h4><div class="postlist-date">Jul 2, 2018</div></li><li><div class="postlist-thumbnail"> <a href="https://www.groundreport.com/best-beginner-electric-guitar-packages/"> <img width="600" height="464" src="https://www.groundreport.com/wp-content/uploads/2017/02/Electric-Guitar-600x464.jpg" class="img-postlist img-responsive wp-post-image" alt="" srcset="https://www.groundreport.com/wp-content/uploads/2017/02/Electric-Guitar-600x464.jpg 600w, https://www.groundreport.com/wp-content/uploads/2017/02/Electric-Guitar-298x230.jpg 298w, https://www.groundreport.com/wp-content/uploads/2017/02/Electric-Guitar-768x594.jpg 768w, https://www.groundreport.com/wp-content/uploads/2017/02/Electric-Guitar.jpg 820w" sizes="(max-width: 600px) 100vw, 600px" /> </a></div><h4 class="postlist-title"><a href="https://www.groundreport.com/best-beginner-electric-guitar-packages/">Best Beginner Electric Guitar Packages</a></h4><div class="postlist-date">Mar 3, 2017</div></li></ul></div></section><section id="belcanto_ad_widget-2" class="notitle noborder widget belcanto_ad_widget"><div class="notitle noborder widget-wrap"><div class="center-widget"> <script type="text/javascript">google_ad_client = "ca-pub-8327782253380545";
    google_ad_slot = "2024203640";
    google_ad_width = 336;
    google_ad_height = 280;</script>  <script type="text/javascript"
src="//pagead2.googlesyndication.com/pagead/show_ads.js"></script> </div></div></section></aside></div></div><nav class="nav-footer"><ul id="menu-top-menu" class="genesis-nav-menu"><li id="menu-item-5208337" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5208337"><a href="https://www.groundreport.com/about-us/">About Us</a></li><li id="menu-item-5208338" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5208338"><a href="https://www.groundreport.com/advertise/">Advertise</a></li><li id="menu-item-5208340" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5208340"><a href="https://www.groundreport.com/contact-us/">Contact Us</a></li><li id="menu-item-5208463" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5208463"><a href="https://www.groundreport.com/privacy-policy/">Disclosures</a></li></ul></nav><footer class="site-footer"><div class="wrap"><div class="creds">&#x000A9;&nbsp;2020 Search Ladder, LLC</a> &bull; Site by <a href="https://www.nutsandboltsmedia.com" target="_blank" rel="nofollow">Nuts and Bolts Media</a></div><p>Copyright &#x000A9;&nbsp;2020 · <a href="https://www.groundreport.com">GroundReport</a> on <a href="https://www.studiopress.com/">Genesis Framework</a> · <a href="https://wordpress.org/">WordPress</a> · <a rel="nofollow" href="https://www.groundreport.com/wp-login.php">Log in</a></p></div></footer></div><link rel='stylesheet' id='lsi-style-css' href='https://www.groundreport.com/wp-content/plugins/lightweight-social-icons/css/style-min.css?ver=1.0.1' type='text/css' media='all' /><style id='lsi-style-inline-css' type='text/css'>.icon-set-lsi_widget-2 a,.icon-set-lsi_widget-2 a:visited,.icon-set-lsi_widget-2 a:focus{border-radius:2px;background:#02b5b2!important;color:#FFFFFF!important;font-size:20px!important}.icon-set-lsi_widget-2 a:hover{background:#006e99!important;color:#FFFFFF!important}</style> <script type='text/javascript'>/* <![CDATA[ */ var wpcf7 = {"apiSettings":{"root":"https:\/\/www.groundreport.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"}; /* ]]> */</script> <script data-minify="1" type='text/javascript' src='https://www.groundreport.com/wp-content/cache/min/1/wp-content/plugins/contact-form-7/includes/js/scripts-2a52e4acea68aed0ae2c9378863cec76.js'></script> <script type='text/javascript' src='https://www.google.com/recaptcha/api.js?render=6Lew-qYUAAAAAFEC-8lfNkuR-RjNq5NG_qEvOwVD&#038;ver=3.0'></script> <script type='text/javascript' src='https://www.groundreport.com/wp-includes/js/comment-reply.min.js?ver=5.3.2'></script> <script type='text/javascript' src='https://www.groundreport.com/wp-content/themes/bel-canto/js/jquery.scrollTo.min.js?ver=1.4.5-beta'></script> <script type='text/javascript' src='https://www.groundreport.com/wp-content/themes/bel-canto/js/jquery.localScroll.min.js?ver=1.2.8b'></script> <script type='text/javascript' src='https://www.groundreport.com/wp-content/themes/bel-canto/js/jquery.matchHeight-min.js?ver=1.0.0'></script> <script data-minify="1" type='text/javascript' src='https://www.groundreport.com/wp-content/cache/min/1/wp-content/themes/bel-canto/js/matchheight-init-0849d71eb88757ba5dc1c91ab7985ccb.js'></script> <script type='text/javascript' src='https://www.groundreport.com/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script> <script type='text/javascript' src='https://www.groundreport.com/wp-includes/js/masonry.min.js?ver=3.3.2'></script> <script type='text/javascript' src='https://www.groundreport.com/wp-content/themes/bel-canto/js/owl.carousel.min.js?ver=5.3.2'></script> <script type='text/javascript'>/* <![CDATA[ */ var jpfbembed = {"appid":"249643311490","locale":"en_US"}; /* ]]> */</script> <script type='text/javascript' src='https://www.groundreport.com/wp-content/plugins/jetpack/_inc/build/facebook-embed.min.js'></script> <script type='text/javascript' src='https://www.groundreport.com/wp-content/plugins/wp-featherlight/js/wpFeatherlight.pkgd.min.js?ver=1.3.0'></script> <script data-minify="1" async="async" type='text/javascript' src='https://www.groundreport.com/wp-content/cache/min/1/wp-content/plugins/akismet/_inc/form-ccb1f6a841a6a7c839798d0aaf9e7dc0.js'></script> <script type='text/javascript' src='https://www.groundreport.com/wp-content/plugins/lightweight-social-icons/js/jquery.tooltipster.min.js?ver=1.0.1'></script> <script type="text/javascript">( function( grecaptcha, sitekey, actions ) {

	var wpcf7recaptcha = {

		execute: function( action ) {
			grecaptcha.execute(
				sitekey,
				{ action: action }
			).then( function( token ) {
				var forms = document.getElementsByTagName( 'form' );

				for ( var i = 0; i < forms.length; i++ ) {
					var fields = forms[ i ].getElementsByTagName( 'input' );

					for ( var j = 0; j < fields.length; j++ ) {
						var field = fields[ j ];

						if ( 'g-recaptcha-response' === field.getAttribute( 'name' ) ) {
							field.setAttribute( 'value', token );
							break;
						}
					}
				}
			} );
		},

		executeOnHomepage: function() {
			wpcf7recaptcha.execute( actions[ 'homepage' ] );
		},

		executeOnContactform: function() {
			wpcf7recaptcha.execute( actions[ 'contactform' ] );
		},

	};

	grecaptcha.ready(
		wpcf7recaptcha.executeOnHomepage
	);

	document.addEventListener( 'change',
		wpcf7recaptcha.executeOnContactform, false
	);

	document.addEventListener( 'wpcf7submit',
		wpcf7recaptcha.executeOnHomepage, false
	);

} )(
	grecaptcha,
	'6Lew-qYUAAAAAFEC-8lfNkuR-RjNq5NG_qEvOwVD',
	{"homepage":"homepage","contactform":"contactform"}
);</script> <script type='text/javascript' src='https://stats.wp.com/e-202014.js' async='async' defer='defer'></script> <script type='text/javascript'>_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.3',blog:'97389241',post:'5214113',tz:'-4',srv:'www.groundreport.com'} ]);
	_stq.push([ 'clickTrackerInit', '97389241', '5214113' ]);</script> </body></html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1585575331 -->