<!DOCTYPE html>
<html lang="en-US"
    xmlns:og="http://opengraphprotocol.org/schema/"
    xmlns:fb="http://www.facebook.com/2008/fbml">
<head >
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1" />

	<!-- This site is optimized with the Yoast SEO plugin v14.9 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Can the European Economy Withstand a Second Wave? - Ground Report</title><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Bitter%3A400%2C400i%2C700%7COpen%20Sans%3A400%2C400i%2C700%2C700i%7CLato%3A400%2C700%2C900%7CLato%3A900%7COpen%20Sans%3A400%2C400i%2C700%2C700i%7CBitter%3A400%2C400i&#038;display=swap" />
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://www.groundreport.com/can-the-european-economy-withstand-a-second-wave/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Can the European Economy Withstand a Second Wave? - Ground Report" />
	<meta property="og:description" content="The Coronavirus seems to be the never-ending story for the world right now. Just as first waves of the virus are dying down and countries have been lulled into a sense of optimism for economic recovery, then comes the threat of a second wave. Many economies have been badly affected across the board, and now [&hellip;]" />
	<meta property="og:url" content="https://www.groundreport.com/can-the-european-economy-withstand-a-second-wave/" />
	<meta property="og:site_name" content="Ground Report" />
	<meta property="article:published_time" content="2020-10-26T18:29:04+00:00" />
	<meta property="article:modified_time" content="2020-10-26T18:29:07+00:00" />
	<meta property="og:image" content="https://www.groundreport.com/wp-content/uploads/2016/10/bigstock-Frankfurt-Germany-January-116000858.jpg" />
	<meta property="og:image:width" content="1600" />
	<meta property="og:image:height" content="1067" />
	<meta name="twitter:card" content="summary" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.groundreport.com/#website","url":"https://www.groundreport.com/","name":"Ground Report","description":"World News &amp; Opinions","potentialAction":[{"@type":"SearchAction","target":"https://www.groundreport.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.groundreport.com/can-the-european-economy-withstand-a-second-wave/#primaryimage","inLanguage":"en-US","url":"https://www.groundreport.com/wp-content/uploads/2016/10/bigstock-Frankfurt-Germany-January-116000858.jpg","width":1600,"height":1067},{"@type":"WebPage","@id":"https://www.groundreport.com/can-the-european-economy-withstand-a-second-wave/#webpage","url":"https://www.groundreport.com/can-the-european-economy-withstand-a-second-wave/","name":"Can the European Economy Withstand a Second Wave? - Ground Report","isPartOf":{"@id":"https://www.groundreport.com/#website"},"primaryImageOfPage":{"@id":"https://www.groundreport.com/can-the-european-economy-withstand-a-second-wave/#primaryimage"},"datePublished":"2020-10-26T18:29:04+00:00","dateModified":"2020-10-26T18:29:07+00:00","author":{"@id":"https://www.groundreport.com/#/schema/person/a5a6975fc42d862f0f67cde89548fbd6"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.groundreport.com/can-the-european-economy-withstand-a-second-wave/"]}]},{"@type":"Person","@id":"https://www.groundreport.com/#/schema/person/a5a6975fc42d862f0f67cde89548fbd6","name":"John","image":{"@type":"ImageObject","@id":"https://www.groundreport.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/f64caaa58451f9fb6416fd867434ff64?s=96&d=mm&r=g","caption":"John"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel="amphtml" href="https://www.groundreport.com/can-the-european-economy-withstand-a-second-wave/amp/" /><meta name="generator" content="AMP for WP 1.0.62.2"/><link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="Ground Report &raquo; Feed" href="https://www.groundreport.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Ground Report &raquo; Comments Feed" href="https://www.groundreport.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Ground Report &raquo; Can the European Economy Withstand a Second Wave? Comments Feed" href="https://www.groundreport.com/can-the-european-economy-withstand-a-second-wave/feed/" />
 
    <meta property="og:title" content="Can the European Economy Withstand a Second Wave?"/>
    <meta property="og:description" content="World News &amp; Opinions"/>
    <meta property="og:type" content="article"/>
    <meta property="og:url" content="https://www.groundreport.com/can-the-european-economy-withstand-a-second-wave/"/>
    <meta property="og:site_name" content="Ground Report"/>
    <meta property="og:image" content="https://www.groundreport.com/wp-content/uploads/2016/10/bigstock-Frankfurt-Germany-January-116000858.jpg"/>
 
<meta name="twitter:card" content="summary_large_image" />
        <meta name="twitter:site" content="@" />
        <meta name="twitter:title" content="Can the European Economy Withstand a Second Wave?" />
        <meta name="twitter:description" content="The Coronavirus seems to be the never-ending story for the world right now. Just as first waves of the virus are..." />
        <meta name="twitter:image" content="https://www.groundreport.com/wp-content/uploads/2016/10/bigstock-Frankfurt-Germany-January-116000858.jpg" />
        <meta name="twitter:url" content="https://www.groundreport.com/can-the-european-economy-withstand-a-second-wave/" />
<meta itemprop="name" content="Can the European Economy Withstand a Second Wave?">
<meta itemprop="description" content="The Coronavirus seems to be the never-ending story for the world right now. Just as first waves of the virus are dying down and countries have been lulled into a sense of optimism for economic recovery, then comes the threat of a second wave. Many economies have been badly affected across the board, and now [&hellip;]">
<meta itemprop="image" content="https://www.groundreport.com/wp-content/uploads/2016/10/bigstock-Frankfurt-Germany-January-116000858.jpg">
	<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link data-minify="1" rel='stylesheet' id='groundreport-css'  href='https://www.groundreport.com/wp-content/cache/min/1/wp-content/themes/bel-canto/style-152e06f1da0cfe20b99d77dacf71df88.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.groundreport.com/wp-includes/css/dist/block-library/style.min.css?ver=5.5.1' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link data-minify="1" rel='stylesheet' id='contact-form-7-css'  href='https://www.groundreport.com/wp-content/cache/min/1/wp-content/plugins/contact-form-7/includes/css/styles-c5c0378abe468e5617695c2817fc7798.css' type='text/css' media='all' />

<link data-minify="1" rel='stylesheet' id='font-awesome-css'  href='https://www.groundreport.com/wp-content/cache/min/1/font-awesome/4.6.3/css/font-awesome.min-ecf890c9dea0d9306121c80e2008ac88.css' type='text/css' media='all' />
<link data-minify="1" rel='stylesheet' id='owl-css-css'  href='https://www.groundreport.com/wp-content/cache/min/1/wp-content/themes/bel-canto/css/owl.carousel-3dd6ed80d08418a0cb0e3d5440415418.css' type='text/css' media='all' />
<link data-minify="1" rel='stylesheet' id='owl-theme-css-css'  href='https://www.groundreport.com/wp-content/cache/min/1/wp-content/themes/bel-canto/css/owl.theme-1599cd9516171a9d709b2304fcfb7629.css' type='text/css' media='all' />











<!-- Inline jetpack_facebook_likebox -->
<style id='jetpack_facebook_likebox-inline-css' type='text/css'>
.widget_facebook_likebox {
	overflow: hidden;
}

</style>
<link rel='stylesheet' id='wp-featherlight-css'  href='https://www.groundreport.com/wp-content/plugins/wp-featherlight/css/wp-featherlight.min.css?ver=1.3.4' type='text/css' media='all' />
<link data-minify="1" rel='stylesheet' id='jetpack_css-css'  href='https://www.groundreport.com/wp-content/cache/min/1/wp-content/plugins/jetpack/css/jetpack-63f0956aa1b9643ceb0864670da00b18.css' type='text/css' media='all' />
<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript' src='https://www.groundreport.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<script data-minify="1" type='text/javascript' src='https://www.groundreport.com/wp-content/cache/min/1/wp-content/themes/bel-canto/js/global-59429db6a6fdd13588361327a608b959.js' id='global-script-js'></script>
<link rel="https://api.w.org/" href="https://www.groundreport.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.groundreport.com/wp-json/wp/v2/posts/5214290" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.groundreport.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.groundreport.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.5.1" />
<link rel='shortlink' href='https://wp.me/p6ADod-lSts' />
<style type='text/css'>img#wpstats{display:none}</style><link rel="icon" href="https://www.groundreport.com/wp-content/themes/bel-canto/images/favicon.ico" />
<meta name="google-site-verification" content="pbU8W2zkeWHIhW7cvDFT6KbKLKlH8MSEMIJJyBRc6KU" />
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-105882686-22"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-105882686-22');
</script>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
(adsbygoogle = window.adsbygoogle || []).push({
google_ad_client: "ca-pub-8327782253380545",
enable_page_level_ads: true,
tag_partner: "genesis"
});
</script>
    <style type="text/css">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</style>


    </head>
<body data-rsssl=1 class="post-template-default single single-post postid-5214290 single-format-standard wp-featherlight-captions custom-header header-image header-full-width content-sidebar genesis-breadcrumbs-hidden genesis-footer-widgets-hidden"><a class="backtotop" href="#"><i class="fa fa-angle-up"></i></a><div class="site-container"><div class="announcement-bar"><div class="wrap"><span class="announcement">Turn this call to action on or off. Link this call-to-action to a page or your choice.</span><a class="announcement-button" href="">Click here</a></div></div><header class="site-header"><div class="wrap"><div class="title-area"><p class="site-title"><a href="https://www.groundreport.com/" title="Ground Report"><img  src="https://www.groundreport.com/wp-content/uploads/2017/05/cropped-logo.png" width="300" height="" alt="Ground Report"></a></p><p class="site-description">World News &amp; Opinions</p></div><nav class="nav-primary" aria-label="Main"><div class="wrap"><ul id="menu-main-menu" class="menu genesis-nav-menu menu-primary"><li id="menu-item-5131046" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-5131046"><a href="https://www.groundreport.com/category/business/"><span >Business</span></a></li>
<li id="menu-item-5131040" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5131040"><a href="https://www.groundreport.com/category/lifestyle/"><span >Lifestyle</span></a></li>
<li id="menu-item-5131041" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-5131041"><a href="https://www.groundreport.com/category/news-world/"><span >News</span><i class="fa fa-angle-down" aria-hidden="true"></i></a>
<ul class="sub-menu">
	<li id="menu-item-5131042" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5131042"><a href="https://www.groundreport.com/category/news-world/world/"><span >World</span></a></li>
	<li id="menu-item-5131043" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5131043"><a href="https://www.groundreport.com/category/news-world/politics/"><span >Politics</span></a></li>
	<li id="menu-item-5131044" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5131044"><a href="https://www.groundreport.com/category/news-world/opinion/"><span >Opinion</span></a></li>
	<li id="menu-item-5131045" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5131045"><a href="https://www.groundreport.com/category/news-world/us/"><span >US</span></a></li>
</ul>
</li>
<li id="menu-item-5131047" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5131047"><a href="https://www.groundreport.com/category/business/media-and-tech/"><span >Media &#038; Tech</span></a></li>
<li id="menu-item-5131048" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5131048"><a href="https://www.groundreport.com/category/sports/"><span >Sports</span></a></li>
</ul></div></nav></div></header><div class="site-inner"><div class="content-sidebar-wrap"><main class="content"><article class="post-5214290 post type-post status-publish format-standard has-post-thumbnail category-financial-markets-Business entry post"><header class="entry-header"><h1 class="entry-title">Can the European Economy Withstand a Second Wave?</h1>
<p class="entry-meta"><time class="entry-time">Oct 26, 2020</time> <span class="entry-meta-divider">|</span> <span class="entry-categories"><a href="https://www.groundreport.com/category/business/financial-markets-Business/" rel="category tag">Financial Markets</a></span></p></header><div class='post-share-container'><div class="post-sharing-icons">
        <a target="_blank" href="http://www.facebook.com/sharer.php?u=https://www.groundreport.com/can-the-european-economy-withstand-a-second-wave/&amp;t=Can the European Economy Withstand a Second Wave? " title="Share on Facebook!"><i class="fa fa-post-footer fa-facebook"><span>Share</span></i></a>  
        <a target="_blank" href="http://twitter.com/home/?status=Can the European Economy Withstand a Second Wave?-https://www.groundreport.com/can-the-european-economy-withstand-a-second-wave/ " title="Tweet this!"><i class="fa fa-post-footer fa-twitter"><span>Tweet</span></i></a>  
        <a target="_blank" href="http://pinterest.com/pin/create/button/?url=https://www.groundreport.com/can-the-european-economy-withstand-a-second-wave/&media=https://www.groundreport.com/wp-content/uploads/2016/10/bigstock-Frankfurt-Germany-January-116000858.jpg&description=Can the European Economy Withstand a Second Wave? " title="Pin it!"><i class="fa fa-post-footer fa-pinterest-p"><span>Pin</span></i></a> 
        <a target="_blank" href="https://plus.google.com/share?url=https://www.groundreport.com/can-the-european-economy-withstand-a-second-wave/ "><i class="fa fa-post-footer fa-google-plus"><span>G Plus</span></i></a>  
        <a href="mailto:?subject=Can the European Economy Withstand a Second Wave?&amp;body=https://www.groundreport.com/can-the-european-economy-withstand-a-second-wave/" title="Send this article to a friend!"><i class="fa fa-post-footer fa-envelope"><span>Email</span></i></a> 
        </div></div><div class="entry-content"><img width="1200" height="800" src="https://www.groundreport.com/wp-content/uploads/2016/10/bigstock-Frankfurt-Germany-January-116000858-1200x800.jpg" class="attachment-full-thumbnail size-full-thumbnail wp-post-image" alt="" loading="lazy" srcset="https://www.groundreport.com/wp-content/uploads/2016/10/bigstock-Frankfurt-Germany-January-116000858-1200x800.jpg 1200w, https://www.groundreport.com/wp-content/uploads/2016/10/bigstock-Frankfurt-Germany-January-116000858-298x199.jpg 298w, https://www.groundreport.com/wp-content/uploads/2016/10/bigstock-Frankfurt-Germany-January-116000858-768x512.jpg 768w, https://www.groundreport.com/wp-content/uploads/2016/10/bigstock-Frankfurt-Germany-January-116000858-1024x683.jpg 1024w, https://www.groundreport.com/wp-content/uploads/2016/10/bigstock-Frankfurt-Germany-January-116000858-900x600.jpg 900w, https://www.groundreport.com/wp-content/uploads/2016/10/bigstock-Frankfurt-Germany-January-116000858-600x400.jpg 600w, https://www.groundreport.com/wp-content/uploads/2016/10/bigstock-Frankfurt-Germany-January-116000858.jpg 1600w" sizes="(max-width: 1200px) 100vw, 1200px" />
<p>The Coronavirus seems to be the never-ending story for the world right now. Just as first waves of the virus are dying down and countries have been lulled into a sense of optimism for economic recovery, then comes the threat of a second wave. Many economies have been badly affected across the board, and now countries must get back up and continue to fight the good fight against this deadly pandemic. As much as the world is desperately clinging to the notion that a vaccine will soon be developed, the reality is that there is still no vaccine available and second waves are gathering speed quickly. So the real question is, which countries are being impacted the worst, and how will Europe deal with these second waves in order to maintain an economic balance?</p>
<h2>Fresh outbreaks are rife</h2>
<p>According to the latest statistics from the European Centre for Disease Prevention and Controls (ECDC), there are only four European countries which are not at crucial Coronavirus case levels – Germany, Finland, Cyprus and Norway. The ECDC calculates the risk factor at 20 cases per 100,000 people within a seven day average time, and anything over this is considered as a high risk of infection. Countries like the Czech Republic, the Netherlands and France are sitting at well over 100 cases per 100,000 people, which is increasing at an alarming rate. In an attempt to curb the fresh outbreaks of the virus, countries are implementing new protocols. Paris has been classified as a “maximum alert” zone, and is preparing for a new lockdown, while the Czech Republic has gone into a state of emergency, and Ireland’s National Public Health Emergency Team has recommended that the whole country be put on the maximum levels of restrictions.</p>
<h2>Local lockdowns on the rise</h2>
<p>Many countries in Europe have been enforcing stricter mask-wearing rules, limiting the amount of people in public gatherings and locking down specific regions. Towards the end of September, the World Health Organization’s regional director Hans Kluge said, “More than half of European countries have reported a greater than 10% increase in the past two weeks.” Europe is acutely aware of the devastating economic effects of the virus, and this second wave therefore prompts action that is both targeted and well planned, in order to avoid further disruption.2</p>
<p>Measures like local lockdowns are becoming more prevalent, and in fact, reactions to the second waves are slightly different. We know a little more about the virus now and how it behaves, meaning nations don’t necessarily need to lockdown countrywide and can instead focus their approaches on the highest risk areas.2 The nature of the second wave is different, as the 25 to 49-year-old age group seems to be experiencing the highest number of infections so far, which means that those being affected are usually less at risk than the older generations.3 Thus, many new restrictions focus on bars and public places where young people are likely to frequent, as opposed to blanket nationwide lockdowns.2 Europe waits with bated breath to see what these second waves will bring, and how effective their targeted responses will be.</p>
<h2>Trading in the time of Covid</h2>
<p>Many traders and those with an eye on the financial markets turn to the performance of key indices to gauge the “health” of an economy, such as Germany’s <a href="https://play.google.com/store/apps/details?id=iforex.clients.android&amp;hl=en">DAX index,</a> which tracks 30 of the biggest and most actively traded companies in Germany—Europe’s largest economy. During the COVID-19 pandemic, the DAX index plunged a massive 39% between February 19th and March 18th, before gradually rising 53% by October 7th. And even within that timeframe, there were plenty of moments of volatility driven by the various elements of market uncertainty brought on by the pandemic.</p>
<p> </p>
</div><div class="shop-the-post"></div><div class="post-above-footer">Filed under: <span class="entry-categories"><a href="https://www.groundreport.com/category/business/financial-markets-Business/" rel="category tag">Financial Markets</a></span></div><div class='post-footer-container'><div class="post-sharing-icons">
        <a target="_blank" href="http://www.facebook.com/sharer.php?u=https://www.groundreport.com/can-the-european-economy-withstand-a-second-wave/&amp;t=Can the European Economy Withstand a Second Wave? " title="Share on Facebook!"><i class="fa fa-post-footer fa-facebook"><span>Share</span></i></a>  
        <a target="_blank" href="http://twitter.com/home/?status=Can the European Economy Withstand a Second Wave?-https://www.groundreport.com/can-the-european-economy-withstand-a-second-wave/ " title="Tweet this!"><i class="fa fa-post-footer fa-twitter"><span>Tweet</span></i></a>  
        <a target="_blank" href="http://pinterest.com/pin/create/button/?url=https://www.groundreport.com/can-the-european-economy-withstand-a-second-wave/&media=https://www.groundreport.com/wp-content/uploads/2016/10/bigstock-Frankfurt-Germany-January-116000858.jpg&description=Can the European Economy Withstand a Second Wave? " title="Pin it!"><i class="fa fa-post-footer fa-pinterest-p"><span>Pin</span></i></a> 
        <a target="_blank" href="https://plus.google.com/share?url=https://www.groundreport.com/can-the-european-economy-withstand-a-second-wave/ "><i class="fa fa-post-footer fa-google-plus"><span>G Plus</span></i></a>  
        <a href="mailto:?subject=Can the European Economy Withstand a Second Wave?&amp;body=https://www.groundreport.com/can-the-european-economy-withstand-a-second-wave/" title="Send this article to a friend!"><i class="fa fa-post-footer fa-envelope"><span>Email</span></i></a> 
        </div></div><footer class="entry-footer">	   		<div class="author-box"><img src="https://secure.gravatar.com/avatar/f64caaa58451f9fb6416fd867434ff64?s=150&#038;d=mm&#038;r=g" width="150" height="150" alt="Avatar" class="avatar avatar-150 wp-user-avatar wp-user-avatar-150 photo avatar-default" /> 
                <div class="about-author"><h4>About John</h4><p> 
            <div class="all-posts"><a href="https://www.groundreport.com/author/justin/">View all posts by John</a></div>

                <ul class="social-links">
	                
                                
                
                                
                                
                
                                
                                    <li><a href="mailto:justinweinger@gmail.com"><i class="fa fa-envelope"></i></a></li>
                                
                                
                </ul>
            </div>
         </div>
    <div class="related-posts"><h3 class="related-title">Related Posts</h3><ul class="related-list"><li><a href="https://www.groundreport.com/nysewcic-investor-alert-lawsuit-filed-effort-halt-takeover-wci-communities-inc/" rel="bookmark" title="Permanent Link toNYSE:WCIC Investor Alert: Lawsuit filed in effort to Halt the Takeover of WCI Communities Inc"><img width="280" height="116" src="https://www.groundreport.com/wp-content/uploads/2016/12/WCI-Communities-Inc-logo.jpg" class="attachment-masonry-thumbnail size-masonry-thumbnail" alt="" loading="lazy" />NYSE:WCIC Investor Alert: Lawsuit filed in effort to Halt the Takeover of WCI Communities Inc</a></li><li><a href="https://www.groundreport.com/investor-news-lawsuit-alere-inc-nysealr-effort-recover-losses-filed/" rel="bookmark" title="Permanent Link toInvestor News: Lawsuit against Alere Inc (NYSE:ALR) in effort to recover losses filed"><img width="239" height="211" src="https://www.groundreport.com/wp-content/uploads/2016/05/Alere-Inc-Logo.png" class="attachment-masonry-thumbnail size-masonry-thumbnail" alt="" loading="lazy" />Investor News: Lawsuit against Alere Inc (NYSE:ALR) in effort to recover losses filed</a></li><li><a href="https://www.groundreport.com/investor-news-rovi-corporation-nasdaqrovi-faces-investigation/" rel="bookmark" title="Permanent Link toInvestor News: Rovi Corporation (NASDAQ:ROVI) faces Investigation"><img width="306" height="165" src="https://www.groundreport.com/wp-content/uploads/2016/02/Rovi-Corporation-Logo.png" class="attachment-masonry-thumbnail size-masonry-thumbnail" alt="" loading="lazy" srcset="https://www.groundreport.com/wp-content/uploads/2016/02/Rovi-Corporation-Logo.png 306w, https://www.groundreport.com/wp-content/uploads/2016/02/Rovi-Corporation-Logo-298x161.png 298w" sizes="(max-width: 306px) 100vw, 306px" />Investor News: Rovi Corporation (NASDAQ:ROVI) faces Investigation</a></li><li><a href="https://www.groundreport.com/investor-news-investigation-potential-wrongdoing-intrexon-corp-nysexon/" rel="bookmark" title="Permanent Link toInvestor News: Investigation of potential Wrongdoing at Intrexon Corp (NYSE:XON)"><img width="349" height="144" src="https://www.groundreport.com/wp-content/uploads/2016/03/Intrexon-Corp-Logo.png" class="attachment-masonry-thumbnail size-masonry-thumbnail" alt="" loading="lazy" srcset="https://www.groundreport.com/wp-content/uploads/2016/03/Intrexon-Corp-Logo.png 349w, https://www.groundreport.com/wp-content/uploads/2016/03/Intrexon-Corp-Logo-298x123.png 298w" sizes="(max-width: 349px) 100vw, 349px" />Investor News: Investigation of potential Wrongdoing at Intrexon Corp (NYSE:XON)</a></li></ul></div></footer></article><div class="adjacent-entry-pagination pagination"><div class="pagination-previous">previous article: <a href="https://www.groundreport.com/how-to-overcome-covid-19-procurement-hiccups/" rel="prev">How to Overcome COVID-19 Procurement Hiccups</a></div></div><!-- .adjacent-entry-pagination -->	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"><span>Leave Your Comments</span> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/can-the-european-economy-withstand-a-second-wave/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://www.groundreport.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span></p><p class="comment-form-comment"><label for="comment"></label><textarea placeholder="Your thoughts" id="comment" name="comment" cols="55" rows="7" aria-required="true"></textarea></p><p class="comment-form-author"><label for="author">Name</label> <input placeholder="Your Name" id="author" name="author" type="text" value="" size="30" maxlength="245" /></p>
<p class="comment-form-email"><label for="email">Email</label> <input placeholder="Email Address" id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" /></p>
<p class="comment-form-url"><label for="url">Website</label> <input placeholder="Your Website" id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Submit" /> <input type='hidden' name='comment_post_ID' value='5214290' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="65e293b3f8" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="230"/></p></form>	</div><!-- #respond -->
	</main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar"><section id="lsi_widget-2" class="widget widget_lsi_widget"><div class="widget-wrap"><h4 class="widget-title widgettitle">Connect With Us</h4>
<ul class="lsi-social-icons icon-set-lsi_widget-2" style="text-align: center"><li class="lsi-social-facebook"><a class="tooltip" rel="nofollow noopener noreferrer" title="Facebook" aria-label="Facebook" href="https://www.facebook.com/groundreport/" target="_blank"><i class="lsicon lsicon-facebook"></i></a></li><li class="lsi-social-twitter"><a class="tooltip" rel="nofollow noopener noreferrer" title="Twitter" aria-label="Twitter" href="https://twitter.com/groundreport" target="_blank"><i class="lsicon lsicon-twitter"></i></a></li><li class="lsi-social-rss"><a class="tooltip" rel="nofollow noopener noreferrer" title="RSS" aria-label="RSS" href="https://www.groundreport.com/feed/" target="_blank"><i class="lsicon lsicon-rss"></i></a></li><li class="lsi-social-email"><a class="tooltip" rel="nofollow" title="Contact" aria-label="Contact" href="https://www.groundreport.com/contact-us/" ><i class="lsicon lsicon-email"></i></a></li></ul></div></section>
<section id="facebook-likebox-2" class="widget widget_facebook_likebox"><div class="widget-wrap"><h4 class="widget-title widgettitle"><a href="https://www.facebook.com/groundreport/">Find Us on Facebook</a></h4>
		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/groundreport/" data-width="340"  data-height="130" data-hide-cover="false" data-show-facepile="false" data-tabs="false" data-hide-cta="false" data-small-header="false">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/groundreport/"><a href="https://www.facebook.com/groundreport/">Find Us on Facebook</a></blockquote></div>
		</div>
		</div></section>
<section id="text-2" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Featured Article</h4>
			<div class="textwidget"><div class="postlist-thumbnail"><a href="https://www.groundreport.com/unsecured-loans-require-high-credit-advantageous/"><img class="aligncenter" src="https://www.groundreport.com/wp-content/uploads/2017/07/unsecured-loans.jpg" /></a></div>
<h4 class="postlist-title">Unsecured Loans Require High Credit, But Are Advantageous</h4>
<p>&nbsp;</p>
</div>
		</div></section>
<section id="custom_html-4" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><!--
  ~ Copyright (C) 2014 Media.net Advertising FZ-LLC All Rights Reserved
  -->
<script id="mNCC" language="javascript">
    medianet_width = "600";
    medianet_height = "280";
    medianet_crid = "837877317";
    medianet_versionId = "3111299"; 
  </script>
<script src="//contextual.media.net/nmedianet.js?cid=8CUX62G87"></script></div></div></section>
<section id="custom_html-5" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"> <!--
  ~ Copyright (C) 2014 Media.net Advertising FZ-LLC All Rights Reserved
  -->
<script id="mNCC" language="javascript">
    medianet_width = "600";
    medianet_height = "280";
    medianet_crid = "650635119";
    medianet_versionId = "3111299"; 
  </script>
<script src="//contextual.media.net/nmedianet.js?cid=8CUX62G87"></script></div></div></section>
<section id="postlist-belcanto-2" class="widget widget-postlist-belcanto"><div class="widget-wrap">					<h4 class="widget-title widgettitle">Popular Articles</h4>
		
				<ul>
					<li>
								<div class="postlist-thumbnail">
					<a href="https://www.groundreport.com/6-top-tips-effective-ielts-preparation/">
					<img width="600" height="337" src="https://www.groundreport.com/wp-content/uploads/2017/01/6-Top-Tips-for-Effective-IELTS-Preparation-600x337.jpg" class="img-postlist img-responsive wp-post-image" alt="6 Top Tips for Effective IELTS Preparation" loading="lazy" srcset="https://www.groundreport.com/wp-content/uploads/2017/01/6-Top-Tips-for-Effective-IELTS-Preparation-600x337.jpg 600w, https://www.groundreport.com/wp-content/uploads/2017/01/6-Top-Tips-for-Effective-IELTS-Preparation-298x168.jpg 298w, https://www.groundreport.com/wp-content/uploads/2017/01/6-Top-Tips-for-Effective-IELTS-Preparation-768x432.jpg 768w, https://www.groundreport.com/wp-content/uploads/2017/01/6-Top-Tips-for-Effective-IELTS-Preparation.jpg 950w" sizes="(max-width: 600px) 100vw, 600px" />					</a>
				</div>
								<h4 class="postlist-title"><a href="https://www.groundreport.com/6-top-tips-effective-ielts-preparation/">6 Top Tips for Effective IELTS Preparation</a></h4>				<div class="postlist-date">Jan 8, 2017</div>
			</li>
					<li>
								<div class="postlist-thumbnail">
					<a href="https://www.groundreport.com/vision-beyond-sight-sound-beyond-hearing/">
					<img width="600" height="338" src="https://www.groundreport.com/wp-content/uploads/2017/01/apps-mobile-smartphone-600x338.jpg" class="img-postlist img-responsive wp-post-image" alt="" loading="lazy" srcset="https://www.groundreport.com/wp-content/uploads/2017/01/apps-mobile-smartphone-600x338.jpg 600w, https://www.groundreport.com/wp-content/uploads/2017/01/apps-mobile-smartphone-298x168.jpg 298w, https://www.groundreport.com/wp-content/uploads/2017/01/apps-mobile-smartphone-768x432.jpg 768w, https://www.groundreport.com/wp-content/uploads/2017/01/apps-mobile-smartphone.jpg 800w" sizes="(max-width: 600px) 100vw, 600px" />					</a>
				</div>
								<h4 class="postlist-title"><a href="https://www.groundreport.com/vision-beyond-sight-sound-beyond-hearing/">Vision Beyond Sight, Sound Beyond Hearing</a></h4>				<div class="postlist-date">Jul 2, 2018</div>
			</li>
					<li>
								<div class="postlist-thumbnail">
					<a href="https://www.groundreport.com/best-beginner-electric-guitar-packages/">
					<img width="600" height="464" src="https://www.groundreport.com/wp-content/uploads/2017/02/Electric-Guitar-600x464.jpg" class="img-postlist img-responsive wp-post-image" alt="" loading="lazy" srcset="https://www.groundreport.com/wp-content/uploads/2017/02/Electric-Guitar-600x464.jpg 600w, https://www.groundreport.com/wp-content/uploads/2017/02/Electric-Guitar-298x230.jpg 298w, https://www.groundreport.com/wp-content/uploads/2017/02/Electric-Guitar-768x594.jpg 768w, https://www.groundreport.com/wp-content/uploads/2017/02/Electric-Guitar.jpg 820w" sizes="(max-width: 600px) 100vw, 600px" />					</a>
				</div>
								<h4 class="postlist-title"><a href="https://www.groundreport.com/best-beginner-electric-guitar-packages/">Best Beginner Electric Guitar Packages</a></h4>				<div class="postlist-date">Mar 3, 2017</div>
			</li>
				</ul>
		
</div></section>
<section id="belcanto_ad_widget-2" class="notitle noborder widget belcanto_ad_widget"><div class="notitle noborder widget-wrap">			
			<div class="center-widget">
				<script type="text/javascript">
    google_ad_client = "ca-pub-8327782253380545";
    google_ad_slot = "2024203640";
    google_ad_width = 336;
    google_ad_height = 280;
</script>
<!-- ira basics -->
<script type="text/javascript"
src="//pagead2.googlesyndication.com/pagead/show_ads.js">
</script>			</div>
			
		</div></section>
</aside></div></div><nav class="nav-footer"><ul id="menu-top-menu" class="genesis-nav-menu"><li id="menu-item-5208337" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5208337"><a href="https://www.groundreport.com/about-us/">About Us</a></li>
<li id="menu-item-5208338" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5208338"><a href="https://www.groundreport.com/advertise/">Advertise</a></li>
<li id="menu-item-5208340" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5208340"><a href="https://www.groundreport.com/contact-us/">Contact Us</a></li>
<li id="menu-item-5208463" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5208463"><a href="https://www.groundreport.com/privacy-policy/">Disclosures</a></li>
</ul></nav><footer class="site-footer"><div class="wrap"><div class="creds">&#x000A9;&nbsp;2020 Search Ladder, LLC</a> &bull; Site by <a href="https://www.nutsandboltsmedia.com" target="_blank" rel="nofollow">Nuts and Bolts Media</a></div><p>Copyright &#x000A9;&nbsp;2020 · <a href="https://www.groundreport.com">GroundReport</a> on <a href="https://www.studiopress.com/">Genesis Framework</a> · <a href="https://wordpress.org/">WordPress</a> · <a rel="nofollow" href="https://www.groundreport.com/wp-login.php">Log in</a></p></div></footer></div><link data-minify="1" rel='stylesheet' id='lsi-style-css'  href='https://www.groundreport.com/wp-content/cache/min/1/wp-content/plugins/lightweight-social-icons/css/style-min-6dabd42e7d223bc987dcf598a4afd298.css' type='text/css' media='all' />
<style id='lsi-style-inline-css' type='text/css'>
.icon-set-lsi_widget-2 a,
			.icon-set-lsi_widget-2 a:visited,
			.icon-set-lsi_widget-2 a:focus {
				border-radius: 2px;
				background: #02b5b2 !important;
				color: #FFFFFF !important;
				font-size: 20px !important;
			}

			.icon-set-lsi_widget-2 a:hover {
				background: #006e99 !important;
				color: #FFFFFF !important;
			}
</style>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.groundreport.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script data-minify="1" type='text/javascript' src='https://www.groundreport.com/wp-content/cache/min/1/wp-content/plugins/contact-form-7/includes/js/scripts-80c3faea19df5a906abe7bcb2a6f0451.js' id='contact-form-7-js'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?render=6Lew-qYUAAAAAFEC-8lfNkuR-RjNq5NG_qEvOwVD&#038;ver=3.0' id='google-recaptcha-js'></script>
<script type='text/javascript' id='wpcf7-recaptcha-js-extra'>
/* <![CDATA[ */
var wpcf7_recaptcha = {"sitekey":"6Lew-qYUAAAAAFEC-8lfNkuR-RjNq5NG_qEvOwVD","actions":{"homepage":"homepage","contactform":"contactform"}};
/* ]]> */
</script>
<script data-minify="1" type='text/javascript' src='https://www.groundreport.com/wp-content/cache/min/1/wp-content/plugins/contact-form-7/modules/recaptcha/script-85c5f9066a57e69f1e0408f4aa52380e.js' id='wpcf7-recaptcha-js'></script>
<script type='text/javascript' src='https://www.groundreport.com/wp-includes/js/comment-reply.min.js?ver=5.5.1' id='comment-reply-js'></script>
<script type='text/javascript' src='https://www.groundreport.com/wp-content/themes/bel-canto/js/jquery.scrollTo.min.js?ver=1.4.5-beta' id='scrollTo-js'></script>
<script type='text/javascript' src='https://www.groundreport.com/wp-content/themes/bel-canto/js/jquery.localScroll.min.js?ver=1.2.8b' id='localScroll-js'></script>
<script type='text/javascript' src='https://www.groundreport.com/wp-content/themes/bel-canto/js/jquery.matchHeight-min.js?ver=1.0.0' id='match-height-js'></script>
<script data-minify="1" type='text/javascript' src='https://www.groundreport.com/wp-content/cache/min/1/wp-content/themes/bel-canto/js/matchheight-init-0849d71eb88757ba5dc1c91ab7985ccb.js' id='match-height-init-js'></script>
<script type='text/javascript' src='https://www.groundreport.com/wp-includes/js/imagesloaded.min.js?ver=4.1.4' id='imagesloaded-js'></script>
<script type='text/javascript' src='https://www.groundreport.com/wp-includes/js/masonry.min.js?ver=4.2.2' id='masonry-js'></script>
<script type='text/javascript' src='https://www.groundreport.com/wp-content/themes/bel-canto/js/owl.carousel.min.js?ver=5.5.1' id='owl-js'></script>
<script type='text/javascript' id='jetpack-facebook-embed-js-extra'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.groundreport.com/wp-content/plugins/jetpack/_inc/build/facebook-embed.min.js' id='jetpack-facebook-embed-js'></script>
<script type='text/javascript' src='https://www.groundreport.com/wp-content/plugins/wp-featherlight/js/wpFeatherlight.pkgd.min.js?ver=1.3.4' id='wp-featherlight-js'></script>
<script data-minify="1" async="async" type='text/javascript' src='https://www.groundreport.com/wp-content/cache/min/1/wp-content/plugins/akismet/_inc/form-86a05fd3db622fea2614dc1ac1632580.js' id='akismet-form-js'></script>
<script type='text/javascript' src='https://www.groundreport.com/wp-content/plugins/lightweight-social-icons/js/jquery.tooltipster.min.js?ver=1.1' id='lsi-tooltipster-js'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202044.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.9',blog:'97389241',post:'5214290',tz:'-4',srv:'www.groundreport.com'} ]);
	_stq.push([ 'clickTrackerInit', '97389241', '5214290' ]);
</script>
</body></html>

<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1603736954 -->