<!DOCTYPE html>
<html lang="en-US"
    xmlns:og="http://opengraphprotocol.org/schema/"
    xmlns:fb="http://www.facebook.com/2008/fbml">
<head >
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1" />
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v16.9 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>How to Keep Your Child Safe From Cyberbullying - Ground Report</title><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Bitter%3A400%2C400i%2C700%7COpen%20Sans%3A400%2C400i%2C700%2C700i%7CLato%3A400%2C700%2C900%7CLato%3A900%7COpen%20Sans%3A400%2C400i%2C700%2C700i%7CBitter%3A400%2C400i&#038;display=swap" />
	<link rel="canonical" href="https://www.groundreport.com/how-to-keep-your-child-safe-from-cyberbullying/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="How to Keep Your Child Safe From Cyberbullying - Ground Report" />
	<meta property="og:description" content="When you were a kid, you probably encountered bullies only at school. Now, they’re online, too — which means they’re everywhere. Today’s kids are exposed to bullying like never before thanks to the phenomenon known as “cyberbullying.” Cyberbullying is bullying but through the use of electronic communication like texting, phone calls, social media, etc. The [&hellip;]" />
	<meta property="og:url" content="https://www.groundreport.com/how-to-keep-your-child-safe-from-cyberbullying/" />
	<meta property="og:site_name" content="Ground Report" />
	<meta property="article:published_time" content="2021-10-20T18:47:48+00:00" />
	<meta property="article:modified_time" content="2021-10-20T18:47:52+00:00" />
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="John" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="5 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.groundreport.com/#website","url":"https://www.groundreport.com/","name":"Ground Report","description":"World News &amp; Opinions","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://www.groundreport.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"WebPage","@id":"https://www.groundreport.com/how-to-keep-your-child-safe-from-cyberbullying/#webpage","url":"https://www.groundreport.com/how-to-keep-your-child-safe-from-cyberbullying/","name":"How to Keep Your Child Safe From Cyberbullying - Ground Report","isPartOf":{"@id":"https://www.groundreport.com/#website"},"datePublished":"2021-10-20T18:47:48+00:00","dateModified":"2021-10-20T18:47:52+00:00","author":{"@id":"https://www.groundreport.com/#/schema/person/a5a6975fc42d862f0f67cde89548fbd6"},"breadcrumb":{"@id":"https://www.groundreport.com/how-to-keep-your-child-safe-from-cyberbullying/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.groundreport.com/how-to-keep-your-child-safe-from-cyberbullying/"]}]},{"@type":"BreadcrumbList","@id":"https://www.groundreport.com/how-to-keep-your-child-safe-from-cyberbullying/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://www.groundreport.com/"},{"@type":"ListItem","position":2,"name":"How to Keep Your Child Safe From Cyberbullying"}]},{"@type":"Person","@id":"https://www.groundreport.com/#/schema/person/a5a6975fc42d862f0f67cde89548fbd6","name":"John","image":{"@type":"ImageObject","@id":"https://www.groundreport.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/f64caaa58451f9fb6416fd867434ff64?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/f64caaa58451f9fb6416fd867434ff64?s=96&d=mm&r=g","caption":"John"},"url":"https://www.groundreport.com/author/justin/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel="amphtml" href="https://www.groundreport.com/how-to-keep-your-child-safe-from-cyberbullying/amp/" /><meta name="generator" content="AMP for WP 1.0.77.19"/><link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="Ground Report &raquo; Feed" href="https://www.groundreport.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Ground Report &raquo; Comments Feed" href="https://www.groundreport.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Ground Report &raquo; How to Keep Your Child Safe From Cyberbullying Comments Feed" href="https://www.groundreport.com/how-to-keep-your-child-safe-from-cyberbullying/feed/" />
 
    <meta property="og:title" content="How to Keep Your Child Safe From Cyberbullying"/>
    <meta property="og:description" content="World News &amp; Opinions"/>
    <meta property="og:type" content="article"/>
    <meta property="og:url" content="https://www.groundreport.com/how-to-keep-your-child-safe-from-cyberbullying/"/>
    <meta property="og:site_name" content="Ground Report"/>
    <meta property="og:image" content="https://www.groundreport.com/wp-content/themes/bel-canto/img/opengraph_image.jpg"/>
 
<meta name="twitter:card" content="summary_large_image" />
        <meta name="twitter:site" content="@" />
        <meta name="twitter:title" content="How to Keep Your Child Safe From Cyberbullying" />
        <meta name="twitter:description" content="When you were a kid, you probably encountered bullies only at school. Now, they’re online, too — which means they’re everywhere...." />
        <meta name="twitter:image" content="/img/opengraph_image.jpg" />
        <meta name="twitter:url" content="https://www.groundreport.com/how-to-keep-your-child-safe-from-cyberbullying/" />
<meta itemprop="name" content="How to Keep Your Child Safe From Cyberbullying">
<meta itemprop="description" content="When you were a kid, you probably encountered bullies only at school. Now, they’re online, too — which means they’re everywhere. Today’s kids are exposed to bullying like never before thanks to the phenomenon known as “cyberbullying.” Cyberbullying is bullying but through the use of electronic communication like texting, phone calls, social media, etc. The [&hellip;]">

	<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link data-minify="1" rel='stylesheet' id='groundreport-css'  href='https://www.groundreport.com/wp-content/cache/min/1/wp-content/themes/bel-canto/style.css?ver=1616086959' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.groundreport.com/wp-includes/css/dist/block-library/style.min.css?ver=5.8.1' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mediaelement-css'  href='https://www.groundreport.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.16' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://www.groundreport.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=5.8.1' type='text/css' media='all' />
<link data-minify="1" rel='stylesheet' id='contact-form-7-css'  href='https://www.groundreport.com/wp-content/cache/min/1/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=1616086959' type='text/css' media='all' />
<link data-minify="1" rel='stylesheet' id='ppress-frontend-css'  href='https://www.groundreport.com/wp-content/cache/min/1/wp-content/plugins/wp-user-avatar/assets/css/frontend.min.css?ver=1624598798' type='text/css' media='all' />
<link rel='stylesheet' id='ppress-flatpickr-css'  href='https://www.groundreport.com/wp-content/plugins/wp-user-avatar/assets/flatpickr/flatpickr.min.css?ver=3.1.16' type='text/css' media='all' />
<link rel='stylesheet' id='ppress-select2-css'  href='https://www.groundreport.com/wp-content/plugins/wp-user-avatar/assets/select2/select2.min.css?ver=5.8.1' type='text/css' media='all' />

<link data-minify="1" rel='stylesheet' id='font-awesome-css'  href='https://www.groundreport.com/wp-content/cache/min/1/font-awesome/4.6.3/css/font-awesome.min.css?ver=1616086959' type='text/css' media='all' />
<link data-minify="1" rel='stylesheet' id='owl-css-css'  href='https://www.groundreport.com/wp-content/cache/min/1/wp-content/themes/bel-canto/css/owl.carousel.css?ver=1616086959' type='text/css' media='all' />
<link data-minify="1" rel='stylesheet' id='owl-theme-css-css'  href='https://www.groundreport.com/wp-content/cache/min/1/wp-content/themes/bel-canto/css/owl.theme.css?ver=1616086959' type='text/css' media='all' />











<!-- Inline jetpack_facebook_likebox -->
<style id='jetpack_facebook_likebox-inline-css' type='text/css'>
.widget_facebook_likebox {
	overflow: hidden;
}

</style>
<link rel='stylesheet' id='wp-featherlight-css'  href='https://www.groundreport.com/wp-content/plugins/wp-featherlight/css/wp-featherlight.min.css?ver=1.3.4' type='text/css' media='all' />
<link data-minify="1" rel='stylesheet' id='jetpack_css-css'  href='https://www.groundreport.com/wp-content/cache/min/1/wp-content/plugins/jetpack/css/jetpack.css?ver=1616086959' type='text/css' media='all' />
<script type='text/javascript' src='https://www.groundreport.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.groundreport.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://www.groundreport.com/wp-content/plugins/wp-user-avatar/assets/flatpickr/flatpickr.min.js?ver=5.8.1' id='ppress-flatpickr-js'></script>
<script type='text/javascript' src='https://www.groundreport.com/wp-content/plugins/wp-user-avatar/assets/select2/select2.min.js?ver=5.8.1' id='ppress-select2-js'></script>
<script data-minify="1" type='text/javascript' src='https://www.groundreport.com/wp-content/cache/min/1/wp-content/themes/bel-canto/js/global.js?ver=1616086959' id='global-script-js'></script>
<link rel="https://api.w.org/" href="https://www.groundreport.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.groundreport.com/wp-json/wp/v2/posts/5214427" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.groundreport.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.groundreport.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8.1" />
<link rel='shortlink' href='https://wp.me/p6ADod-lSvF' />
<style type='text/css'>img#wpstats{display:none}</style>
		<link rel="icon" href="https://www.groundreport.com/wp-content/themes/bel-canto/images/favicon.ico" />
<meta name="google-site-verification" content="pbU8W2zkeWHIhW7cvDFT6KbKLKlH8MSEMIJJyBRc6KU" />
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-105882686-22"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-105882686-22');
</script>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
(adsbygoogle = window.adsbygoogle || []).push({
google_ad_client: "ca-pub-8327782253380545",
enable_page_level_ads: true,
tag_partner: "genesis"
});
</script>
    <style type="text/css">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</style>


    </head>
<body data-rsssl=1 class="post-template-default single single-post postid-5214427 single-format-standard wp-featherlight-captions custom-header header-image header-full-width content-sidebar genesis-breadcrumbs-hidden genesis-footer-widgets-hidden"><a class="backtotop" href="#"><i class="fa fa-angle-up"></i></a><div class="site-container"><div class="announcement-bar"><div class="wrap"><span class="announcement">Turn this call to action on or off. Link this call-to-action to a page or your choice.</span><a class="announcement-button" href="">Click here</a></div></div><header class="site-header"><div class="wrap"><div class="title-area"><p class="site-title"><a href="https://www.groundreport.com/" title="Ground Report"><img  src="https://www.groundreport.com/wp-content/uploads/2017/05/cropped-logo.png" width="300" height="" alt="Ground Report"></a></p><p class="site-description">World News &amp; Opinions</p></div><nav class="nav-primary" aria-label="Main"><div class="wrap"><ul id="menu-main-menu" class="menu genesis-nav-menu menu-primary"><li id="menu-item-5131046" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5131046"><a href="https://www.groundreport.com/category/business/"><span >Business</span></a></li>
<li id="menu-item-5131040" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5131040"><a href="https://www.groundreport.com/category/lifestyle/"><span >Lifestyle</span></a></li>
<li id="menu-item-5131041" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-5131041"><a href="https://www.groundreport.com/category/news-world/"><span >News</span><i class="fa fa-angle-down" aria-hidden="true"></i></a>
<ul class="sub-menu">
	<li id="menu-item-5131042" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5131042"><a href="https://www.groundreport.com/category/news-world/world/"><span >World</span></a></li>
	<li id="menu-item-5131043" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5131043"><a href="https://www.groundreport.com/category/news-world/politics/"><span >Politics</span></a></li>
	<li id="menu-item-5131044" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5131044"><a href="https://www.groundreport.com/category/news-world/opinion/"><span >Opinion</span></a></li>
	<li id="menu-item-5131045" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5131045"><a href="https://www.groundreport.com/category/news-world/us/"><span >US</span></a></li>
</ul>
</li>
<li id="menu-item-5131047" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5131047"><a href="https://www.groundreport.com/category/business/media-and-tech/"><span >Media &#038; Tech</span></a></li>
<li id="menu-item-5131048" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5131048"><a href="https://www.groundreport.com/category/sports/"><span >Sports</span></a></li>
</ul></div></nav></div></header><div class="site-inner"><div class="content-sidebar-wrap"><main class="content"><article class="post-5214427 post type-post status-publish format-standard category-featured entry post"><header class="entry-header"><h1 class="entry-title">How to Keep Your Child Safe From Cyberbullying</h1>
<p class="entry-meta"><time class="entry-time">Oct 20, 2021</time> <span class="entry-meta-divider">|</span> <span class="entry-categories"><a href="https://www.groundreport.com/category/featured/" rel="category tag">Featured</a></span></p></header><div class='post-share-container'><div class="post-sharing-icons">
        <a target="_blank" href="http://www.facebook.com/sharer.php?u=https://www.groundreport.com/how-to-keep-your-child-safe-from-cyberbullying/&amp;t=How to Keep Your Child Safe From Cyberbullying " title="Share on Facebook!"><i class="fa fa-post-footer fa-facebook"><span>Share</span></i></a>  
        <a target="_blank" href="http://twitter.com/home/?status=How to Keep Your Child Safe From Cyberbullying-https://www.groundreport.com/how-to-keep-your-child-safe-from-cyberbullying/ " title="Tweet this!"><i class="fa fa-post-footer fa-twitter"><span>Tweet</span></i></a>  
        <a target="_blank" href="http://pinterest.com/pin/create/button/?url=https://www.groundreport.com/how-to-keep-your-child-safe-from-cyberbullying/&media=&description=How to Keep Your Child Safe From Cyberbullying " title="Pin it!"><i class="fa fa-post-footer fa-pinterest-p"><span>Pin</span></i></a> 
        <a target="_blank" href="https://plus.google.com/share?url=https://www.groundreport.com/how-to-keep-your-child-safe-from-cyberbullying/ "><i class="fa fa-post-footer fa-google-plus"><span>G Plus</span></i></a>  
        <a href="mailto:?subject=How to Keep Your Child Safe From Cyberbullying&amp;body=https://www.groundreport.com/how-to-keep-your-child-safe-from-cyberbullying/" title="Send this article to a friend!"><i class="fa fa-post-footer fa-envelope"><span>Email</span></i></a> 
        </div></div><div class="entry-content">
<p>When you were a kid, you probably encountered bullies only at school. Now, they’re online, too — which means they’re everywhere.</p>
<p>Today’s kids are exposed to bullying like never before thanks to the phenomenon known as “cyberbullying.” Cyberbullying is bullying but through the use of electronic communication like texting, phone calls, social media, etc. The sad reality is, most children will be exposed to cyberbullying at some point in their lives. But there are things you can do as a parent to mitigate their exposure.</p>
<p>From educating yourself about cyberbullying to monitoring your child’s activity, here are some ways to keep your kids safe online:</p>
<h2>1. Be Careful With Technology</h2>
<p>We’re living in a technological world. Today, technology isn’t just for adults or young professionals — it’s also for children. While there are several reasons why tech can be beneficial to children, there are also reasons why it can be harmful. One reason, specifically, is that when children have access to technology, they&#8217;re more likely to be exposed to cyberbullies.</p>
<p>Before handing your child a device, make sure they’re mature enough to handle the responsibility. Does your child struggle to communicate, forgets things, or have a tendency to overshare? If so, they probably aren’t ready to be introduced to the world of technology.</p>
<p>On the other hand, let’s say you decide they are mature enough for devices. In that case, make sure you’re still being mindful when purchasing tech for your kids.</p>
<p>The good news is, there are several kid-friendly options. Whether you’re buying a <a href="https://gabbwireless.com/guide/a-parents-guide/">phone for kids</a> or a computer, you can find devices that offer parental controls. Many also offer zero access to the internet and other safeguards to keep kids safe.</p>
<h2>2. Understand What Cyberbullying Is</h2>
<p>Today, <a href="https://legaljobs.io/blog/cyberbullying-statistics/">over 40% of students</a> report frequent bullying, with 36% of girls and 26% of boys admitting to being bullied online. Cultural differences including gender identity, race, religion, and even financial status are a few reasons why kids may be targeted.</p>
<p>There are several reasons why we might be seeing an increase in cyberbullying. For one, more and more kids have access to technology. But there’s another reason that should be highlighted — a lack of understanding when it comes to cyberbullying.</p>
<p>Parents, teachers, and even students can’t always identify cyberbullying. That’s because it comes in many different forms. For example, cyberbullying could be someone posting an unflattering photo of someone else or someone making private information public. As a parent, it&#8217;s important for you to understand what cyberbullying is so you can help your children identify when it&#8217;s happening.</p>
<h2>3. Educate Yourself on Social Media</h2>
<p>Chances are, you’re not as social media savvy as your children. It’s not your fault — you were born in an era when <em>everything</em> didn’t exist online. But that doesn’t mean you shouldn’t take the time to get educated.</p>
<p>To protect your kids from potential cyberbullies, you need to familiarize yourself with the platforms they’re using. For instance, take the time to learn about Instagram. While you’re researching, ask yourself these questions: How do people communicate on Instagram? What type of pictures are common and what’s considered “inappropriate?” How easy is it for a child to communicate with a stranger on Instagram?</p>
<p>Once you know more, you’ll have a better idea of what to look out for. You’ll also know how to help your kids effectively use these sites.</p>
<h2>4. Talk to Your Child About Bullying</h2>
<p>After taking the time to educate yourself on cyberbullying, share that information with your child. While kids might be tech-savvy, that doesn’t make them “people-savvy.” They need your parental advice and guidance when it comes to dealing with bullies.</p>
<p>So talk to your child. Have a conversation about how to identify bullies and what to do when they come across one. Let’s say one of your child’s peers calls them a bad name on Instagram. Make sure your child knows the best way to respond isn’t to call them a name back but to disengage.</p>
<h2>5. Set Tech Limits for Your Child</h2>
<p>One of the best ways to keep your child safe is to set limits. This is even more crucial with technology, as it’s all too easy for children (and adults) to unintentionally abuse tech. As a parent, it’s your responsibility to help your kids by setting healthy boundaries.</p>
<p>For example, set limits for how much time your kids can spend on their phones. Are they allowed to text at the dinner table? Can they play video games before bed? Not only should your children have rules, they should also have punishments if they break those rules. For instance, let’s say your child isn’t supposed to use their phone before bed and they do. Have a punishment in place and make sure you follow through on it.</p>
<h2>6. Monitor Your Child’s Online Activity</h2>
<p>There are several different opinions when it comes to how much a parent should monitor their child’s online activity. Maybe you think parents should keep a watchful eye on what their kids are doing online. Or maybe you think it’s an invasion of privacy. The reality is, kids are not ready to self-monitor their internet use. That’s your job as their parent or guardian. </p>
<p>The same way you watch your child when they are swimming is the same reason you should monitor their online activity. Vigilance is crucial to ensure a child’s safety. So, don’t be afraid to use parental controls to keep tabs on what your kids are doing online.</p>
<p>These days, parents can track and monitor their children’s calls online, as well as emails and texts. Parents can even set up alerts if there’s mention of suicide on a child’s phone, or any cyberbullying is detected. You also have the ability to block and filter access to certain websites.</p>
<p>Cyberbullying is often dismissed as a natural part of growing up. While it’s true that there will always be bullies, cyberbullying can have an incredibly negative impact on a child’s life. Besides the emotional strain of cyberbullying, it can also cause mental health issues. By integrating the tips above, you can help your children avoid the negative impacts of cyberbullying.</p>
</div><div class="shop-the-post"></div><div class="post-above-footer">Filed under: <span class="entry-categories"><a href="https://www.groundreport.com/category/featured/" rel="category tag">Featured</a></span></div><div class='post-footer-container'><div class="post-sharing-icons">
        <a target="_blank" href="http://www.facebook.com/sharer.php?u=https://www.groundreport.com/how-to-keep-your-child-safe-from-cyberbullying/&amp;t=How to Keep Your Child Safe From Cyberbullying " title="Share on Facebook!"><i class="fa fa-post-footer fa-facebook"><span>Share</span></i></a>  
        <a target="_blank" href="http://twitter.com/home/?status=How to Keep Your Child Safe From Cyberbullying-https://www.groundreport.com/how-to-keep-your-child-safe-from-cyberbullying/ " title="Tweet this!"><i class="fa fa-post-footer fa-twitter"><span>Tweet</span></i></a>  
        <a target="_blank" href="http://pinterest.com/pin/create/button/?url=https://www.groundreport.com/how-to-keep-your-child-safe-from-cyberbullying/&media=&description=How to Keep Your Child Safe From Cyberbullying " title="Pin it!"><i class="fa fa-post-footer fa-pinterest-p"><span>Pin</span></i></a> 
        <a target="_blank" href="https://plus.google.com/share?url=https://www.groundreport.com/how-to-keep-your-child-safe-from-cyberbullying/ "><i class="fa fa-post-footer fa-google-plus"><span>G Plus</span></i></a>  
        <a href="mailto:?subject=How to Keep Your Child Safe From Cyberbullying&amp;body=https://www.groundreport.com/how-to-keep-your-child-safe-from-cyberbullying/" title="Send this article to a friend!"><i class="fa fa-post-footer fa-envelope"><span>Email</span></i></a> 
        </div></div><footer class="entry-footer">	   		<div class="author-box"><img alt='' src='https://secure.gravatar.com/avatar/f64caaa58451f9fb6416fd867434ff64?s=150&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/f64caaa58451f9fb6416fd867434ff64?s=300&#038;d=mm&#038;r=g 2x' class='avatar avatar-150 photo' height='150' width='150' loading='lazy'/> 
                <div class="about-author"><h4>About John</h4><p> 
            <div class="all-posts"><a href="https://www.groundreport.com/author/justin/">View all posts by John</a></div>

                <ul class="social-links">
	                
                                
                
                                
                                
                
                                
                                    <li><a href="mailto:justinweinger@gmail.com"><i class="fa fa-envelope"></i></a></li>
                                
                                
                </ul>
            </div>
         </div>
    <div class="related-posts"><h3 class="related-title">Related Posts</h3><ul class="related-list"><li><a href="https://www.groundreport.com/dominica-on-track-to-become-first-climate-resilient-nation-by-2030/" rel="bookmark" title="Permanent Link toDominica on track to become first &#8220;climate-resilient&#8221; nation by 2030"><img width="600" height="287" src="https://www.groundreport.com/wp-content/uploads/2015/01/climate-change-702x336-600x287.jpg" class="attachment-masonry-thumbnail size-masonry-thumbnail" alt="" loading="lazy" srcset="https://www.groundreport.com/wp-content/uploads/2015/01/climate-change-702x336-600x287.jpg 600w, https://www.groundreport.com/wp-content/uploads/2015/01/climate-change-702x336-298x143.jpg 298w, https://www.groundreport.com/wp-content/uploads/2015/01/climate-change-702x336.jpg 702w" sizes="(max-width: 600px) 100vw, 600px" />Dominica on track to become first &#8220;climate-resilient&#8221; nation by 2030</a></li><li><a href="https://www.groundreport.com/true-value-of-academic-writing-skills-for-students/" rel="bookmark" title="Permanent Link toTrue Value Of Academic Writing Skills For Students"><img width="600" height="399" src="https://www.groundreport.com/wp-content/uploads/archived/01358057687_ARTICLE_IMAGE_knowledge_in_nutshell_knowledge_bkbkot000335jpg-600x399.jpg" class="attachment-masonry-thumbnail size-masonry-thumbnail" alt="" loading="lazy" srcset="https://www.groundreport.com/wp-content/uploads/archived/01358057687_ARTICLE_IMAGE_knowledge_in_nutshell_knowledge_bkbkot000335jpg-600x399.jpg 600w, https://www.groundreport.com/wp-content/uploads/archived/01358057687_ARTICLE_IMAGE_knowledge_in_nutshell_knowledge_bkbkot000335jpg-298x198.jpg 298w, https://www.groundreport.com/wp-content/uploads/archived/01358057687_ARTICLE_IMAGE_knowledge_in_nutshell_knowledge_bkbkot000335jpg.jpg 640w" sizes="(max-width: 600px) 100vw, 600px" />True Value Of Academic Writing Skills For Students</a></li><li><a href="https://www.groundreport.com/a-knock-out-from-the-stage-to-the-screen-actress-alli-mclaren/" rel="bookmark" title="Permanent Link toActress Alli McLaren Stuns International Audiences"><img width="600" height="338" src="https://www.groundreport.com/wp-content/uploads/2015/07/Sean-Robinson-Caleb-Hoffman-Spring-Awakening-Union-Square-theater-NYC-600x338.jpg" class="attachment-masonry-thumbnail size-masonry-thumbnail" alt="Alli McLaren" loading="lazy" srcset="https://www.groundreport.com/wp-content/uploads/2015/07/Sean-Robinson-Caleb-Hoffman-Spring-Awakening-Union-Square-theater-NYC-600x338.jpg 600w, https://www.groundreport.com/wp-content/uploads/2015/07/Sean-Robinson-Caleb-Hoffman-Spring-Awakening-Union-Square-theater-NYC-298x168.jpg 298w, https://www.groundreport.com/wp-content/uploads/2015/07/Sean-Robinson-Caleb-Hoffman-Spring-Awakening-Union-Square-theater-NYC-768x432.jpg 768w, https://www.groundreport.com/wp-content/uploads/2015/07/Sean-Robinson-Caleb-Hoffman-Spring-Awakening-Union-Square-theater-NYC.jpg 960w" sizes="(max-width: 600px) 100vw, 600px" />Actress Alli McLaren Stuns International Audiences</a></li><li><a href="https://www.groundreport.com/annaliza-p-gonzales-kwan-a-woman-of-hope-for-estehanon/" rel="bookmark" title="Permanent Link toAnnaliza P. Gonzales-Kwan “A Woman of Hope for Estehanon”"><img width="600" height="450" src="https://www.groundreport.com/wp-content/uploads/2015/10/11951568_1911973189028882_3404774733500623930_o-600x450.jpg" class="attachment-masonry-thumbnail size-masonry-thumbnail" alt="" loading="lazy" srcset="https://www.groundreport.com/wp-content/uploads/2015/10/11951568_1911973189028882_3404774733500623930_o-600x450.jpg 600w, https://www.groundreport.com/wp-content/uploads/2015/10/11951568_1911973189028882_3404774733500623930_o-298x224.jpg 298w, https://www.groundreport.com/wp-content/uploads/2015/10/11951568_1911973189028882_3404774733500623930_o-768x576.jpg 768w, https://www.groundreport.com/wp-content/uploads/2015/10/11951568_1911973189028882_3404774733500623930_o-1024x768.jpg 1024w, https://www.groundreport.com/wp-content/uploads/2015/10/11951568_1911973189028882_3404774733500623930_o-1200x900.jpg 1200w, https://www.groundreport.com/wp-content/uploads/2015/10/11951568_1911973189028882_3404774733500623930_o.jpg 2048w" sizes="(max-width: 600px) 100vw, 600px" />Annaliza P. Gonzales-Kwan “A Woman of Hope for Estehanon”</a></li></ul></div></footer></article><div class="adjacent-entry-pagination pagination"><div class="pagination-previous">previous article: <a href="https://www.groundreport.com/forex-trading-vs-cfd-trading-what-to-choose-and-why/" rel="prev">Forex trading vs CFD trading: What to Choose and Why</a></div><div class="pagination-next">next article: <a href="https://www.groundreport.com/4-home-hacks-you-might-not-have-considered/" rel="next">4 Home Hacks You Might Not Have Considered</a></div></div><!-- .adjacent-entry-pagination -->	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"><span>Leave Your Comments</span> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/how-to-keep-your-child-safe-from-cyberbullying/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://www.groundreport.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span></p><p class="comment-form-comment"><label for="comment"></label><textarea placeholder="Your thoughts" id="comment" name="comment" cols="55" rows="7" aria-required="true"></textarea></p><p class="comment-form-author"><label for="author">Name</label> <input placeholder="Your Name" id="author" name="author" type="text" value="" size="30" maxlength="245" /></p>
<p class="comment-form-email"><label for="email">Email</label> <input placeholder="Email Address" id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" /></p>
<p class="comment-form-url"><label for="url">Website</label> <input placeholder="Your Website" id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Submit" /> <input type='hidden' name='comment_post_ID' value='5214427' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="1686f17dbb" /></p><input type="hidden" id="ak_js" name="ak_js" value="15"/><textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100" style="display: none !important;"></textarea></form>	</div><!-- #respond -->
	</main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar"><section id="lsi_widget-2" class="widget widget_lsi_widget"><div class="widget-wrap"><h4 class="widget-title widgettitle">Connect With Us</h4>
<ul class="lsi-social-icons icon-set-lsi_widget-2" style="text-align: center"><li class="lsi-social-facebook"><a class="tooltip" rel="nofollow noopener noreferrer" title="Facebook" aria-label="Facebook" href="https://www.facebook.com/groundreport/" target="_blank"><i class="lsicon lsicon-facebook"></i></a></li><li class="lsi-social-twitter"><a class="tooltip" rel="nofollow noopener noreferrer" title="Twitter" aria-label="Twitter" href="https://twitter.com/groundreport" target="_blank"><i class="lsicon lsicon-twitter"></i></a></li><li class="lsi-social-rss"><a class="tooltip" rel="nofollow noopener noreferrer" title="RSS" aria-label="RSS" href="https://www.groundreport.com/feed/" target="_blank"><i class="lsicon lsicon-rss"></i></a></li><li class="lsi-social-email"><a class="tooltip" rel="nofollow" title="Contact" aria-label="Contact" href="https://www.groundreport.com/contact-us/" ><i class="lsicon lsicon-email"></i></a></li></ul></div></section>
<section id="facebook-likebox-2" class="widget widget_facebook_likebox"><div class="widget-wrap"><h4 class="widget-title widgettitle"><a href="https://www.facebook.com/groundreport/">Find Us on Facebook</a></h4>
		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/groundreport/" data-width="340"  data-height="130" data-hide-cover="false" data-show-facepile="false" data-tabs="false" data-hide-cta="false" data-small-header="false">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/groundreport/"><a href="https://www.facebook.com/groundreport/">Find Us on Facebook</a></blockquote></div>
		</div>
		</div></section>
<section id="text-2" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Featured Article</h4>
			<div class="textwidget"><div class="postlist-thumbnail"><a href="https://www.groundreport.com/unsecured-loans-require-high-credit-advantageous/"><img class="aligncenter" src="https://www.groundreport.com/wp-content/uploads/2017/07/unsecured-loans.jpg" /></a></div>
<h4 class="postlist-title">Unsecured Loans Require High Credit, But Are Advantageous</h4>
<p>&nbsp;</p>
</div>
		</div></section>
<section id="custom_html-4" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><!--
  ~ Copyright (C) 2014 Media.net Advertising FZ-LLC All Rights Reserved
  -->
<script id="mNCC" language="javascript">
    medianet_width = "600";
    medianet_height = "280";
    medianet_crid = "837877317";
    medianet_versionId = "3111299"; 
  </script>
<script src="//contextual.media.net/nmedianet.js?cid=8CUX62G87"></script></div></div></section>
<section id="custom_html-5" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"> <!--
  ~ Copyright (C) 2014 Media.net Advertising FZ-LLC All Rights Reserved
  -->
<script id="mNCC" language="javascript">
    medianet_width = "600";
    medianet_height = "280";
    medianet_crid = "650635119";
    medianet_versionId = "3111299"; 
  </script>
<script src="//contextual.media.net/nmedianet.js?cid=8CUX62G87"></script></div></div></section>
<section id="postlist-belcanto-2" class="widget widget-postlist-belcanto"><div class="widget-wrap">					<h4 class="widget-title widgettitle">Popular Articles</h4>
		
				<ul>
					<li>
								<div class="postlist-thumbnail">
					<a href="https://www.groundreport.com/6-top-tips-effective-ielts-preparation/">
					<img width="600" height="337" src="https://www.groundreport.com/wp-content/uploads/2017/01/6-Top-Tips-for-Effective-IELTS-Preparation-600x337.jpg" class="img-postlist img-responsive wp-post-image" alt="6 Top Tips for Effective IELTS Preparation" loading="lazy" srcset="https://www.groundreport.com/wp-content/uploads/2017/01/6-Top-Tips-for-Effective-IELTS-Preparation-600x337.jpg 600w, https://www.groundreport.com/wp-content/uploads/2017/01/6-Top-Tips-for-Effective-IELTS-Preparation-298x168.jpg 298w, https://www.groundreport.com/wp-content/uploads/2017/01/6-Top-Tips-for-Effective-IELTS-Preparation-768x432.jpg 768w, https://www.groundreport.com/wp-content/uploads/2017/01/6-Top-Tips-for-Effective-IELTS-Preparation.jpg 950w" sizes="(max-width: 600px) 100vw, 600px" />					</a>
				</div>
								<h4 class="postlist-title"><a href="https://www.groundreport.com/6-top-tips-effective-ielts-preparation/">6 Top Tips for Effective IELTS Preparation</a></h4>				<div class="postlist-date">Jan 8, 2017</div>
			</li>
					<li>
								<div class="postlist-thumbnail">
					<a href="https://www.groundreport.com/vision-beyond-sight-sound-beyond-hearing/">
					<img width="600" height="338" src="https://www.groundreport.com/wp-content/uploads/2017/01/apps-mobile-smartphone-600x338.jpg" class="img-postlist img-responsive wp-post-image" alt="" loading="lazy" srcset="https://www.groundreport.com/wp-content/uploads/2017/01/apps-mobile-smartphone-600x338.jpg 600w, https://www.groundreport.com/wp-content/uploads/2017/01/apps-mobile-smartphone-298x168.jpg 298w, https://www.groundreport.com/wp-content/uploads/2017/01/apps-mobile-smartphone-768x432.jpg 768w, https://www.groundreport.com/wp-content/uploads/2017/01/apps-mobile-smartphone.jpg 800w" sizes="(max-width: 600px) 100vw, 600px" />					</a>
				</div>
								<h4 class="postlist-title"><a href="https://www.groundreport.com/vision-beyond-sight-sound-beyond-hearing/">Vision Beyond Sight, Sound Beyond Hearing</a></h4>				<div class="postlist-date">Jul 2, 2018</div>
			</li>
					<li>
								<div class="postlist-thumbnail">
					<a href="https://www.groundreport.com/best-beginner-electric-guitar-packages/">
					<img width="600" height="464" src="https://www.groundreport.com/wp-content/uploads/2017/02/Electric-Guitar-600x464.jpg" class="img-postlist img-responsive wp-post-image" alt="" loading="lazy" srcset="https://www.groundreport.com/wp-content/uploads/2017/02/Electric-Guitar-600x464.jpg 600w, https://www.groundreport.com/wp-content/uploads/2017/02/Electric-Guitar-298x230.jpg 298w, https://www.groundreport.com/wp-content/uploads/2017/02/Electric-Guitar-768x594.jpg 768w, https://www.groundreport.com/wp-content/uploads/2017/02/Electric-Guitar.jpg 820w" sizes="(max-width: 600px) 100vw, 600px" />					</a>
				</div>
								<h4 class="postlist-title"><a href="https://www.groundreport.com/best-beginner-electric-guitar-packages/">Best Beginner Electric Guitar Packages</a></h4>				<div class="postlist-date">Mar 3, 2017</div>
			</li>
				</ul>
		
</div></section>
<section id="belcanto_ad_widget-2" class="notitle noborder widget belcanto_ad_widget"><div class="notitle noborder widget-wrap">			
			<div class="center-widget">
				<script type="text/javascript">
    google_ad_client = "ca-pub-8327782253380545";
    google_ad_slot = "2024203640";
    google_ad_width = 336;
    google_ad_height = 280;
</script>
<!-- ira basics -->
<script type="text/javascript"
src="//pagead2.googlesyndication.com/pagead/show_ads.js">
</script>			</div>
			
		</div></section>
</aside></div></div><nav class="nav-footer"><ul id="menu-top-menu" class="genesis-nav-menu"><li id="menu-item-5208337" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5208337"><a href="https://www.groundreport.com/about-us/">About Us</a></li>
<li id="menu-item-5208338" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5208338"><a href="https://www.groundreport.com/advertise/">Advertise</a></li>
<li id="menu-item-5208340" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5208340"><a href="https://www.groundreport.com/contact-us/">Contact Us</a></li>
<li id="menu-item-5208463" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5208463"><a href="https://www.groundreport.com/privacy-policy/">Disclosures</a></li>
</ul></nav><footer class="site-footer"><div class="wrap"><div class="creds">&#x000A9;&nbsp;2021 Search Ladder, LLC</a> &bull; Site by <a href="https://www.nutsandboltsmedia.com" target="_blank" rel="nofollow">Nuts and Bolts Media</a></div><p>Copyright &#x000A9;&nbsp;2021 · <a href="https://www.groundreport.com">GroundReport</a> on <a href="https://www.studiopress.com/">Genesis Framework</a> · <a href="https://wordpress.org/">WordPress</a> · <a rel="nofollow" href="https://www.groundreport.com/wp-login.php">Log in</a></p></div></footer></div><link data-minify="1" rel='stylesheet' id='lsi-style-css'  href='https://www.groundreport.com/wp-content/cache/min/1/wp-content/plugins/lightweight-social-icons/css/style-min.css?ver=1616086959' type='text/css' media='all' />
<style id='lsi-style-inline-css' type='text/css'>
.icon-set-lsi_widget-2 a,
			.icon-set-lsi_widget-2 a:visited,
			.icon-set-lsi_widget-2 a:focus {
				border-radius: 2px;
				background: #02b5b2 !important;
				color: #FFFFFF !important;
				font-size: 20px !important;
			}

			.icon-set-lsi_widget-2 a:hover {
				background: #006e99 !important;
				color: #FFFFFF !important;
			}
</style>
<script type='text/javascript' src='https://www.groundreport.com/wp-includes/js/dist/vendor/regenerator-runtime.min.js?ver=0.13.7' id='regenerator-runtime-js'></script>
<script type='text/javascript' src='https://www.groundreport.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=3.15.0' id='wp-polyfill-js'></script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"api":{"root":"https:\/\/www.groundreport.com\/wp-json\/","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script data-minify="1" type='text/javascript' src='https://www.groundreport.com/wp-content/cache/min/1/wp-content/plugins/contact-form-7/includes/js/index.js?ver=1616087071' id='contact-form-7-js'></script>
<script type='text/javascript' id='ppress-frontend-script-js-extra'>
/* <![CDATA[ */
var pp_ajax_form = {"ajaxurl":"https:\/\/www.groundreport.com\/wp-admin\/admin-ajax.php","confirm_delete":"Are you sure?","deleting_text":"Deleting...","deleting_error":"An error occurred. Please try again.","nonce":"f8139218f6","disable_ajax_form":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.groundreport.com/wp-content/plugins/wp-user-avatar/assets/js/frontend.min.js?ver=3.1.16' id='ppress-frontend-script-js'></script>
<script type='text/javascript' src='https://www.groundreport.com/wp-includes/js/comment-reply.min.js?ver=5.8.1' id='comment-reply-js'></script>
<script type='text/javascript' src='https://www.groundreport.com/wp-content/themes/bel-canto/js/jquery.scrollTo.min.js?ver=1.4.5-beta' id='scrollTo-js'></script>
<script type='text/javascript' src='https://www.groundreport.com/wp-content/themes/bel-canto/js/jquery.localScroll.min.js?ver=1.2.8b' id='localScroll-js'></script>
<script type='text/javascript' src='https://www.groundreport.com/wp-content/themes/bel-canto/js/jquery.matchHeight-min.js?ver=1.0.0' id='match-height-js'></script>
<script data-minify="1" type='text/javascript' src='https://www.groundreport.com/wp-content/cache/min/1/wp-content/themes/bel-canto/js/matchheight-init.js?ver=1616086959' id='match-height-init-js'></script>
<script type='text/javascript' src='https://www.groundreport.com/wp-includes/js/imagesloaded.min.js?ver=4.1.4' id='imagesloaded-js'></script>
<script type='text/javascript' src='https://www.groundreport.com/wp-includes/js/masonry.min.js?ver=4.2.2' id='masonry-js'></script>
<script type='text/javascript' src='https://www.groundreport.com/wp-content/themes/bel-canto/js/owl.carousel.min.js?ver=5.8.1' id='owl-js'></script>
<script type='text/javascript' id='jetpack-facebook-embed-js-extra'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.groundreport.com/wp-content/plugins/jetpack/_inc/build/facebook-embed.min.js' id='jetpack-facebook-embed-js'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?render=6Lew-qYUAAAAAFEC-8lfNkuR-RjNq5NG_qEvOwVD&#038;ver=3.0' id='google-recaptcha-js'></script>
<script type='text/javascript' id='wpcf7-recaptcha-js-extra'>
/* <![CDATA[ */
var wpcf7_recaptcha = {"sitekey":"6Lew-qYUAAAAAFEC-8lfNkuR-RjNq5NG_qEvOwVD","actions":{"homepage":"homepage","contactform":"contactform"}};
/* ]]> */
</script>
<script data-minify="1" type='text/javascript' src='https://www.groundreport.com/wp-content/cache/min/1/wp-content/plugins/contact-form-7/modules/recaptcha/index.js?ver=1616087071' id='wpcf7-recaptcha-js'></script>
<script type='text/javascript' src='https://www.groundreport.com/wp-content/plugins/wp-featherlight/js/wpFeatherlight.pkgd.min.js?ver=1.3.4' id='wp-featherlight-js'></script>
<script data-minify="1" defer type='text/javascript' src='https://www.groundreport.com/wp-content/cache/min/1/wp-content/plugins/akismet/_inc/form.js?ver=1616086962' id='akismet-form-js'></script>
<script type='text/javascript' src='https://www.groundreport.com/wp-content/plugins/lightweight-social-icons/js/jquery.tooltipster.min.js?ver=1.1' id='lsi-tooltipster-js'></script>
<script src='https://stats.wp.com/e-202142.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.0',blog:'97389241',post:'5214427',tz:'-4',srv:'www.groundreport.com'} ]);
	_stq.push([ 'clickTrackerInit', '97389241', '5214427' ]);
</script>
</body></html>

<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1635106727 -->